none
Default client printer is not getting set as a default printer

    Question

  • Hi,

    To explain my issue in detail here is my environment:

    DC & Terminal server are on Windows Server 2008 R2

    GPO:

    1. Environment Settings > SCOP –> Terminal server and Users
    2. Don > SCOP -> DonOu

    I have management user George for which requirement is he should get his local default printer to get redirected in RDS session and should be set as a default printer. But when he connects via RDS session the default printer gets selected as network printer instead of his local login printer.

    I have configured GPO “Environment Settings” in which “Do not set default client printer to be default printer is session” is enabled. Under this GPO all terminal users and terminal server is linked.

    But to fulfill user Don’s requirement I created GPO as DON in which “Do not set default client printer to be default printer is session”  setting is disabled. I created separate OU which is linked with this GPO and moved  user in to it. But still issue persists. I also tried to configure “User group policy loopback processing mode” to enabled but no luck.

    Please help me on this issue.

    Regards,

    Gauresh.


    Friday, December 07, 2012 10:07 PM

Answers

  • Hello,

    First I would check if the policies are applied correctly bu using the RSOP on the server and make sure that your last policy is the one being applied. To make it a bit easier I would suggest to use filtering on the first policy, disallowing apply policy, to the management user.


    regards Robert Maijen

    Saturday, December 08, 2012 11:53 AM