none
Error 1068 windows 7 audio device failure will not work

    Question

  • Hello,

    I am unable to get my audio to work properly.

    My machine running the Realtek HD audio. I have the following services enabled (set to automatic) and running:
    * DCOM Server Process Launcher
    * Plug and Play
    * Remote Procedure Call (RPC)

    Windows Audio and Windows Audio Endpoint BUild will not start. I have set both to automatic and I have clicked start and both will not function windows audio gives me an error code 1068, and the Windows Audio Endpoint Build gives me an error code 1722.

    When I try to run dxdiag, I get an error stating that there is a problem with the sound device. It gives the error, "this computer could not play audio because the Windows Audio Service is not enabled, enable this service using the sevice management console." And they give a second one stating, "No sound card is found, if one is expected, you should install a sound driver provided by the hardware manufacturer."

    In device manager, there is a list, Sound, video and game controllers" with three entries all of them say working properly. 

    In Control Panel -> Sound, the Playback and Recording tabs both say "No audio devices are installed".

    In Control Panel -> Realtek HD Audio Manager, it says "You are seeing a blank page because there is no audio devices plugged in the system. To activate GUI, please plug an audio device in the system." In this GUI, there is a pane on the right with dimmed icons of each audio port/socket in the back of my machine (or on the motherboard), and when I plug my headphones into whichever port -- that port will undim in the GUI.

    If someone could please help me out that would be great.

    Thanks

    Monday, June 13, 2011 7:37 PM

Answers