none
Cannot run more than (1) VM 2 a time on W2K8 R2 STD

    Question

  • This is on a new Proliant DL180 G6, 24GB RAM (6x4GB), Dual 5504's, 2TB Raid10.  Has Dual HP NC3621i adapters, only (1) attached and that is assigned to the VM's.

    I can run (1) VM all day long, no problems.  if I attempt to run another, get a critical fault:

    '<VM Machine Name>' was reset because an unrecoverable error occurred on a virtual processor that caused a triple fault. If the problem persists, contact Product Support. (Virtual machine ID xxx)

    Source: Hyper-V-Worker

    EventID: 18560

    Level: Critical

    User:  NETWORK Service

    Tried adjusting the # of VP's assigned, Amount of RAM, VirtualNic attached or not, makes no difference.

     Thanks for any insight.

    Tuesday, May 04, 2010 11:06 PM

Answers

  • This is not normal behavior. You need to open a support incident as the error message advises.

    You mentioned 5500 series processors. There is a hotfix for Hyper-V on these processors that you can obtain from Microsoft Support. Another thing you can try is to disable C states in the bios and see if that resolves the problem.

    Tuesday, May 04, 2010 11:51 PM
  • To close this loop:

    Wound up with the 2nd Processor being bad on the machine.

    • Marked as answer by Patfo007 Friday, June 18, 2010 9:16 PM
    Friday, June 18, 2010 9:16 PM

All replies

  • This is not normal behavior. You need to open a support incident as the error message advises.

    You mentioned 5500 series processors. There is a hotfix for Hyper-V on these processors that you can obtain from Microsoft Support. Another thing you can try is to disable C states in the bios and see if that resolves the problem.

    Tuesday, May 04, 2010 11:51 PM
  • Hi

    Are you running LINUX guests?

    http://projectdream.org/wordpress/category/windows/

     


    I hope that the information above helps you. This posting is provided "AS-IS" with no warranties or guarantees and confers no rights.
    Wednesday, May 05, 2010 12:19 AM
  • Gee, now if I could just find out where to get support from :(  HW purchased from PC Connection, HP Server support? <LOL>

    The C-States are disabled in the BIOS - and the latest BIOS version won't let me change it.

    Wednesday, May 05, 2010 1:11 AM
  • Nopers - Guests are currently a Windows Server 2K8R2 & 2003 X64.  Memory diagnostic (both HP & MS) showed nothing wrong.  Juggling DIMMs around & reducing their # did nothing either.

    What is SO FUNNY is I have a self-built SuperMicro-base setup larger than this that has been running 6-18 VM's on a continous basis since last October - this is the first HP I've bought in years...

    Wednesday, May 05, 2010 1:14 AM
  • Hi,

     

    Did you run Windows Server 2008 as the Hyper-V host machine?

     

    By the way, you can refer to the following link for more information.

     

    Event ID 18560 — Virtual Machine Miscellaneous Operations

    http://technet.microsoft.com/en-us/library/dd582321(WS.10).aspx

     

     

    Best Regards,

    Vincent Hu

     

    Tuesday, May 11, 2010 6:22 AM
  • 2008 R2 STD as host OS & 2008 R2 STD as Guest OS.

    That link is circular logic - an article about the error message that tells you to contact support about the error message . .. :)

    makes me wonder how it got on their list (http://h71028.www7.hp.com/enterprise/us/en/servers/ws-servers-2008-r2.html)

    - Pat

    Wednesday, May 12, 2010 10:10 PM
  • Hi,

     

    I understand your current situations, however, I still recommend that you perform John’s suggestion to call Microsoft Support.

     

    By the way, the following post discussed a similar issue about starting more than one VM on the Hyper-V computer, you can refer to:

     

    cannot start more then 1 VM simultaneously??

    http://social.technet.microsoft.com/forums/en-US/winserverhyperv/thread/8ec07202-81a2-4245-9141-af0bccc95b79/

     

     

    Best Regards,

    Vincent Hu

     

    Thursday, May 13, 2010 7:47 AM
  • To close this loop:

    Wound up with the 2nd Processor being bad on the machine.

    • Marked as answer by Patfo007 Friday, June 18, 2010 9:16 PM
    Friday, June 18, 2010 9:16 PM
  • I had an identical problem on a Dell R710 (dual E5620 CPUs, 24GB RAM, etc), and I was able to resolve the problem by changing the Power Management setting in the BIOS from "Active Power Controller" (the default) to "Maximum Performance".  I'm working to fully document my setup and troubleshooting steps here to help anyone else who may come across this issue.
    Wednesday, March 16, 2011 2:11 PM