none
Windows Server 2012 Essentials first Time installation hangs

    Question

  • I have new server (HP ML350 fully bios updated) and when I install Windows server 2012 Essentials it hangs. Intallation goes fine "normal" intallation session, but it start install Active Directory (after second Administrator log on) it hangs 98% ready. In the task manager I can see that Windows Server setup wizard in running.

    Can you give me any hint, what i can do?

    Thursday, January 10, 2013 8:24 PM

All replies

  • Are you able to use Shift F10 to get a command prompt, then check things like whether you have an IP Address, also load up device manager and check you all have all the drivers installed etc.

    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Thursday, January 10, 2013 8:41 PM
  • Yes I can start task manager and from there command line, explorer an so on.

    If I kill the setup wizard and boot then the server => when the server reboot it starts the installation again and "says" that installation is failed. Then You can save the HSB logs to the USB drive

    Thursday, January 10, 2013 8:46 PM
  • Sorry the logs are HSBS log in one zipped file

    Thursday, January 10, 2013 8:47 PM
  • Do you want to upload them?

    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Friday, January 11, 2013 9:14 AM
  • I resolved this issue, I blogged my steps here:

    https://www.globalnet-iti.com/innovations/blog/windows-server-2012-essentials-setup-hangs-at-98/

    I didn't shut the wizard, but the Setup monitor process. but I also stopped all of the HP software first, I was running the ROK edition of the software.

    Rob


    R Burdett

    Tuesday, January 29, 2013 1:01 AM