none
How do I install the restore driver on Windows 8.1 Preview?

    Question

  • I've installed Windows 8.1 preview on a client PC, and am attempting to restore a drive from a backup.

    It's giving me an error "The restore process did not succeed / This driver has been blocked from loading"

    Is there a workaround for this?

    Tuesday, September 03, 2013 2:13 AM

Answers

All replies

  • Hi,

    According to your description, I recommend you check if any firewall or antivirus software was blocking the driver from loading firstly.

    Besides, had you used any third-party software to back up?

    Please also make sure you choose the correct driver to the device.

    If the issue persists, you can install a full package of that driver instead of restoring it.

    Since it’s related to Windows 8.1, I recommend you ask in the following forum:

    http://social.technet.microsoft.com/Forums/windows/en-US/home?category=w8itpro

    Best regards,

    Susie Long

    Wednesday, September 04, 2013 6:55 AM
    Moderator
  • I am seeing the same error when trying to restore files that were backed up with Windows 8 now that I'm running Windows 8.1 preview.

    The error Paul and I are seeing is "The restore process did not succeed / This driver has been blocked from loading".

    Susie, what 'full package' are you referring to? We're not trying to install drivers but restore data from a successful backup.

    Sunday, September 08, 2013 5:56 PM
  • This kind of answer sends me back to DOS.  Do you know the answer or were one is?  Your suggestions are not relevant to solving the problem!
    Tuesday, November 05, 2013 10:04 AM