none
Internet Security set too high

    Question

  • Hi All,

     

    I have a 2003 Terminal Server R2, SP2, 32 bit that I maintain.  I have program, which requires that you set the "Control Panel", "Internet Properties", "Security" (tab), "Internet" (icon) to "Medium High" (slide bar). All users with Domain Admin rights can do this.  And whatever I set it to sticks. 

     

    Problem: when I go to set the standard user's (domain=Remote Desktop users), their slide bar is both greyed out and maxed at "high".   No way to change it.

    How do I set the Internet Security on standard users?

    Is there a way I can do is globally so I do not have to do each one?

    Many thanks,

    -T

    Tuesday, December 07, 2010 3:12 AM

Answers

  • Hi Alan,

    This is a stand alone computer in an old fashioned NT Domain.  Thank you for the help.  I eventually figured it out. 

    -T

    My notes on the subject:

    Quickbooks gives: Internet Security Settings are set too high Windows Server 2003 SP2 R2 x32

    Fix Part 1:

    Remove “Internet Explorer Enhanced Security Configuration”
    from "Add/Remove Programs", "Add/Remove Windows Components"



    Next problem:  on Windows Terminal Server 203, SP2, R2, the
    Domain Admin and Administrators can change their Internet Security
    setting, but the uses can not.  Solve this in the Policy Editor:

    Fix Part 2:

    Set “Internet Security Zone” to medium for all users (required
    by quick Books):

    gpedit.msc

    1) → Local Security Policy
        → Computer Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Security Zones: use only machine settings (item)
             → Settings (tab)
              → Enabled (button)

    2) → Local Security Policy
        → Computer Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Internet Control Panel
             → Security page:

       → Internet Zone Template (item)
        → Settings (tab)
         → Enabled (button)
          → Medium (drop down)
           → Locked-Down Internet Zone Template (item)
            → Settings (tab)
             → Enabled (button)
              → Medium (drop down)

       → Internet Control Panel
        → Security page
         → Locked-Down Internet Zone Template (item)
          → Settings (tab)
           → Enabled (button)
            → Medium (drop down)
             → Okay (at bottom right)

    3) → Local Security Policy
        → User Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Internet Control Panel
             → Security page:
              → Internet Zone Template (item)
               → Settings (tab)
                → Enabled (button)
                 → Medium (drop down)
                  → Locked-Down Internet Zone Template (item)
                   → Settings (tab)
                    → Enabled (button)
                     → Medium (drop down)

    4) reboot computer

    • Marked as answer by ToddAndMargo Tuesday, December 14, 2010 2:36 AM
    Tuesday, December 14, 2010 2:35 AM

All replies

  • Hi,

     

    In this case, we suggest you use the GPO to set the IE security level for domain users.

     

    Group Policy - User Configuration - Windows Settings - Internet Explorer Maintenance - Security Zones

     

     

    Hope this helps.

    Wednesday, December 08, 2010 7:41 AM
  • Hi Alan,

    This is a stand alone computer in an old fashioned NT Domain.  Thank you for the help.  I eventually figured it out. 

    -T

    My notes on the subject:

    Quickbooks gives: Internet Security Settings are set too high Windows Server 2003 SP2 R2 x32

    Fix Part 1:

    Remove “Internet Explorer Enhanced Security Configuration”
    from "Add/Remove Programs", "Add/Remove Windows Components"



    Next problem:  on Windows Terminal Server 203, SP2, R2, the
    Domain Admin and Administrators can change their Internet Security
    setting, but the uses can not.  Solve this in the Policy Editor:

    Fix Part 2:

    Set “Internet Security Zone” to medium for all users (required
    by quick Books):

    gpedit.msc

    1) → Local Security Policy
        → Computer Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Security Zones: use only machine settings (item)
             → Settings (tab)
              → Enabled (button)

    2) → Local Security Policy
        → Computer Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Internet Control Panel
             → Security page:

       → Internet Zone Template (item)
        → Settings (tab)
         → Enabled (button)
          → Medium (drop down)
           → Locked-Down Internet Zone Template (item)
            → Settings (tab)
             → Enabled (button)
              → Medium (drop down)

       → Internet Control Panel
        → Security page
         → Locked-Down Internet Zone Template (item)
          → Settings (tab)
           → Enabled (button)
            → Medium (drop down)
             → Okay (at bottom right)

    3) → Local Security Policy
        → User Configuration
         → Administrative Templates
          → Windows Components
           → Internet Explorer
            → Internet Control Panel
             → Security page:
              → Internet Zone Template (item)
               → Settings (tab)
                → Enabled (button)
                 → Medium (drop down)
                  → Locked-Down Internet Zone Template (item)
                   → Settings (tab)
                    → Enabled (button)
                     → Medium (drop down)

    4) reboot computer

    • Marked as answer by ToddAndMargo Tuesday, December 14, 2010 2:36 AM
    Tuesday, December 14, 2010 2:35 AM