none
all shadow copies deleted and settings changed after upgrading to netbackup 7.5

    Question

  • Hey there,

    We recently had Netbackup upgraded to v7.5.

    I noticed that after it upgraded, all shadows copies(64 copies) were deleted and shadow copies limits setting was changed to limit 300MB. I manually changed the setting back to No Limit yesterday; however, it changed back to 300MB again this morning. Of course, there is only one copy of shadow copy because of the space limits.

    Does anyone have the same problem like as us after upgrading to Netbackup v7.5, or anyone knows why it happened? Thanks a lot.

    Wednesday, November 07, 2012 5:01 PM

Answers

  • Hi,

    Have you tried to contact Symantec about this issue? It seems to be a setting of Netbackup. Or you could test to uninstall Netbackup, reboot to see if issue still exists. If not, reinstall it to see the result.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by sju2402 Monday, November 12, 2012 2:34 PM
    Friday, November 09, 2012 7:29 AM
    Moderator
  • Hi Shaon,

    I found that Netbackup changes the shadow copies limit size to default(300MB) if the maximum size is set to "NO LIMIT". Once I changed to "Use Limit" and gave it a number. The problem resolved. Thank you.   

    • Marked as answer by sju2402 Monday, November 12, 2012 2:34 PM
    Monday, November 12, 2012 2:34 PM

All replies

  • Hi,

    Have you tried to contact Symantec about this issue? It seems to be a setting of Netbackup. Or you could test to uninstall Netbackup, reboot to see if issue still exists. If not, reinstall it to see the result.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by sju2402 Monday, November 12, 2012 2:34 PM
    Friday, November 09, 2012 7:29 AM
    Moderator
  • Hi Shaon,

    I found that Netbackup changes the shadow copies limit size to default(300MB) if the maximum size is set to "NO LIMIT". Once I changed to "Use Limit" and gave it a number. The problem resolved. Thank you.   

    • Marked as answer by sju2402 Monday, November 12, 2012 2:34 PM
    Monday, November 12, 2012 2:34 PM