none
backup win7 client to 2008 r2 server failed

    Question

  • The backup of my win7 client to a 2008 R2 server ran super slow - 18 hours.  In the end the backup failed: 0x8100002F.

    Backup encountered a problem while backing up file C:\Users\administrator\Contacts. Error:(The system cannot find the file specified. (0x80070002))
    Backup encountered a problem while backing up file C:\Users\administrator\Searches. Error:(The system cannot find the file specified. (0x80070002))

    I see the thread where a lot of people are reporting a slow backup. Have I done something wrong or is the product just not ready for prime time yet.  The error messages are not very explanatory.

    Monday, November 23, 2009 11:00 AM

Answers

  • Steve,

    Thanks for using Windows Backup and providing valuable feedback. The initial backup is expected to be slow. Subsequent incremental backups should be faster. How much data are you backing up?

    The reason for the file not found errors is that Windows Backup expects the Contacts and Searches folders to exist under a user's profile path as part of user data in the Windows Recommended backup configuration. Could you please check if those folders actually exist on the location specified in the error message? If they don't, then a simple workaround could be to just create them at that location.

    If you don't want to create the folders, then the following steps provide a workaround (I assume you are using the Windows Recommended configuration settings):

    1. Open the Backup and Restore control panel page.
    2. Click "Change Settings". This opens the backup configuration UI.
    3. Select your backup target - you can choose to let it be the same as your current target. Press Next.
    4. On the next page, choose the radio button corresponding to "Let me choose" option. Press Next. You will see the advanced configuration page.
    5. On the advanced config page, expand the node corresponding to Administrator user. Under this user's node, exapnd the additional locations node. Uncheck the checkboxes for Contacts and Searches folder. Leave the rest of the settings unchanged. Press Next.
    6. Save settings and exit the UI by navigating through the remaining pages.
    7. Run a backup. It should succeed without errors.

    Please let me know if that works.

    Thanks,
    Sankalp [MSFT]
    Tuesday, November 24, 2009 10:59 AM

All replies

  • Steve,

    Thanks for using Windows Backup and providing valuable feedback. The initial backup is expected to be slow. Subsequent incremental backups should be faster. How much data are you backing up?

    The reason for the file not found errors is that Windows Backup expects the Contacts and Searches folders to exist under a user's profile path as part of user data in the Windows Recommended backup configuration. Could you please check if those folders actually exist on the location specified in the error message? If they don't, then a simple workaround could be to just create them at that location.

    If you don't want to create the folders, then the following steps provide a workaround (I assume you are using the Windows Recommended configuration settings):

    1. Open the Backup and Restore control panel page.
    2. Click "Change Settings". This opens the backup configuration UI.
    3. Select your backup target - you can choose to let it be the same as your current target. Press Next.
    4. On the next page, choose the radio button corresponding to "Let me choose" option. Press Next. You will see the advanced configuration page.
    5. On the advanced config page, expand the node corresponding to Administrator user. Under this user's node, exapnd the additional locations node. Uncheck the checkboxes for Contacts and Searches folder. Leave the rest of the settings unchanged. Press Next.
    6. Save settings and exit the UI by navigating through the remaining pages.
    7. Run a backup. It should succeed without errors.

    Please let me know if that works.

    Thanks,
    Sankalp [MSFT]
    Tuesday, November 24, 2009 10:59 AM
  • Steve, Did that work?

    -Sankalp [MSFT]
    Friday, December 04, 2009 11:13 AM