none
Server 2003;Outlook 2007 Authentication

    Question

  • On our Windows Server 2003, I upgraded Office last night from 2003 to 2007 with the following commands:

    change user /install

    (Installed Office 2007)

    change user /execute

    Everything works except Outlook through Remote Desktop for some of our users.  We have 3 users that are currently offsite that connect through RDP.  2 of those users have no problem connecting to Outlook 2007 through RDP.  Myself (who is in the office and has access to the server) and the 3rd user (a new user offsite) are getting a "Configuring Outlook | Migrating Account Settings | Username and Password box.  I have put every combination of usernames/passwords in there and it likes none of them.  I tried the the local admin account, the network admin account, my personal login account, I've tried deleting my profile on the server but none of that made a difference. I also deleted the profile from Control Panel | Mail and can't create a new one either through RDP or directly on the server because it wants a username/password.  I don't know what else to try.  Any ideas?

    Thursday, March 15, 2012 8:52 PM

All replies

  • Hi,


    This issue may be due to this case, please add closest GC register key for all user profiles
    1. On the terminal server, click Start, and then click Run.
    2. In the Open box, type regedit.exe, and then click OK.
    3. Locate and then click the following key in the registry:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider
    Note You may have to create the registry path.
    4. On the Edit menu, click Add Value, and then add the following registry value:
    Value name: Closest GC
    Data type: REG_DWORD
    Radix: Hexadecimal
    Value data: 0x00000001
    5. Quit Registry Editor.


    Please also refer to the following KB.
    How to configure Outlook to a specific global catalog server or to the closest global catalog server
    http://support.microsoft.com/kb/319206

    You are repeatedly prompted to enter your credentials when you try to connect to an Exchange mailbox by using Outlook 2007
    http://support.microsoft.com/kb/927612


     


    Technology changes life……

    Thursday, March 22, 2012 9:12 AM
  • Neither article worked :( Same thing.....
    Thursday, March 22, 2012 3:51 PM