none
IE9 Group Policy Zone Template Settings not applied

    Question

  • IE9 on Windows 7 PC joined to domain; domain servers are Win2K8 R2

    With a new installation of Win7 and IE9, the Internet Options -> Security tab displays default zone settings of:

    Internet – Medium-High

    Intranet – Medium-Low

    Trusted – Medium

    Restricted – High

    In Group Policy, in either Computer or User Configuration -> Windows Components -> Internet Explorer -> Internet Control Panel -> Security, if I change a Zone Template to Enabled – Medium (and also the Locked-Down Internet Zone Template per recommendation) the original value is still displayed.

    For example, out-of-box IE9 Internet Zone is default of Medium-High.

    In GP, set the Internet Zone Template and Locked-Down Internet Zone Template to Enabled – Medium;

    Force update of policy to machine/user;

    Confirm policy applied using RSOP;

    Open Internet Options -> Security tab and it still displays Internet zone set to Medium-High, however it is now grayed out and cannot be changed.

    How to get these Group Policies to apply the setting to IE9 Security zones?

    Only method I found that works is User Configuration -> Windows Settings -> Internet Explorer Maintenance -> Security and import the Security Zone settings.

    TIA

    Rick
    Friday, July 29, 2011 8:47 PM

All replies

  • Hi,

    Please apply only Computer settings GPO and enable loopback processing.

     

    Good luck.


    MCTS...
    Monday, August 01, 2011 7:10 AM
  • Marius,

    Sorry.  This does not work, either.

    I had already tested Computer policies, only.

    I retested using User Group Policy Loopback processing enabled, with the setting at Replace.

    IE9 still displays the Zone Template settings as the machine defaults, not the settings I enabled in policy.

    Besides, we do need to apply the User Settings on these machines, so applying only Computer settings will not work for our situation.

    Thanks.

    Rick

     

    Monday, August 01, 2011 7:46 PM