none
CE 5.0 authentication failed on 2008 R2 domain

    Question

  • Hi,

    We have Windows CE 5.0 devices in a Windows 2008 R2 AD domain. The user cannot log on to the domain when open session on Windiows CE. So he cannot access to shared folders in the domain.

    If we go to control panel, security and input the UNC share path and username and password, he can then connect.

    Do you know if there is any related with 2003 to 2008 or WINS or others fixed as we change WINS and we upgrade the domain from 2003 to 2008? But I find nothing on this issue.

    Thanks

    Gilles

    Wednesday, March 21, 2012 3:48 PM

Answers

  • Hello,

    I think it will be better to ask them here: http://social.msdn.microsoft.com/Forums/en/winembplatdev/threads



    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.   

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified Technology Specialist: Designing and Providing Volume Licensing Solutions to Large Organizations
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Wednesday, March 21, 2012 6:40 PM