none
Event ID: 36887 Source: Schannel, Error: The following fatal alert was received: 0.

    Question

  • Hi,

    Does anybody has any solution for this error. I am getting this error in system logs on daily basis. OS is win 2k8 R2 standard Edition.

    Thanks in advance for any help!

    Monday, October 10, 2011 10:21 AM

Answers

  • Hello,

    please see that: http://www.eventid.net/display.asp?eventid=36887&eventno=10676&source=Schannel&phase=1

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Monday, October 10, 2011 10:00 PM
  • Hi,

     

    Do you have IIS running on this server?

     

    This error message indicates the computer received an SSL fatal alert message from the server. Sometimes it is caused by the installation of third party web browsers.

     

    If this is not the case and you do have SSL configured on this server, please check your SSL settings. For your reference, please read the following articles:

     

    Managing SSL for a Client Access Server

    http://technet.microsoft.com/en-us/library/bb310795.aspx

     

    How to Setup SSL on IIS 7

    http://learn.iis.net/page.aspx/144/how-to-setup-ssl-on-iis-7/

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 12, 2011 2:03 PM

All replies

  • Hello,

    please see that: http://www.eventid.net/display.asp?eventid=36887&eventno=10676&source=Schannel&phase=1

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Microsoft Certified Trainer

    Monday, October 10, 2011 10:00 PM
  • Hi,

     

    Do you have IIS running on this server?

     

    This error message indicates the computer received an SSL fatal alert message from the server. Sometimes it is caused by the installation of third party web browsers.

     

    If this is not the case and you do have SSL configured on this server, please check your SSL settings. For your reference, please read the following articles:

     

    Managing SSL for a Client Access Server

    http://technet.microsoft.com/en-us/library/bb310795.aspx

     

    How to Setup SSL on IIS 7

    http://learn.iis.net/page.aspx/144/how-to-setup-ssl-on-iis-7/

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 12, 2011 2:03 PM
  • Hi,

    Below are the server configurations.

    OS: WIN2K8 R2 64 Bit

    Mem: 16GB

    IIS7

    No 3rd party browser installed. SSL is properly configured as per the recommendations on "how to setup SSL on IIS7" but still getting the same error on daily basis --> "The following fatal alert was received: 0."

    Event viewer details

    Source: Schannel

    Event ID: 36887

    Any help appreciated.

    Thanks.

     

     

    Friday, November 04, 2011 10:46 AM
  • Hello Vermashu,

    You can try this hopefully it work for you.

    nltest  /SC_QUERY:domainname
    nltest  /SC_reset:domainname /server:dcname
    netdom reset hostname /domain:domainname /server:dcname

    Thanks


    Monday, July 16, 2012 12:44 PM