none
Anywhere access with ISP blocked ports 80 & 443

    Question

  • I can't get Anywhere access configured while my ISP is blocking port 80 and 443. I had this same problem with Windows Home Server and Small Business Server, but in the past I was always able to ignore the warnings, and forward ports 8080 and 4433 to their required internal ports...with Windows Server Essentials 2012 it literally won't turn the website on until it can succeed with it's out of the box test.

    Is there any solution to this?

    Monday, October 29, 2012 3:59 AM

Answers

  • Upon further investigation...the configuration manager did actually spawn up the website, and I can access it via my custom forwarded ports. I unfortunately have to agree that my SSL is insecure each time :(.
    • Marked as answer by Farina Tuesday, October 30, 2012 5:56 AM
    Monday, October 29, 2012 11:50 PM

All replies

  • i beleive not.

    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Monday, October 29, 2012 9:40 PM
  • Upon further investigation...the configuration manager did actually spawn up the website, and I can access it via my custom forwarded ports. I unfortunately have to agree that my SSL is insecure each time :(.
    • Marked as answer by Farina Tuesday, October 30, 2012 5:56 AM
    Monday, October 29, 2012 11:50 PM
  • Towards the SSL certificate insecure warning, I think you need to buy a third party certificate to deal with it.

    You need to make sure the URL FQDN and Issued To field agreed with each other.

    Regards,

    James


    James Xiong

    TechNet Community Support

    Tuesday, October 30, 2012 2:51 AM
  • Buying a cert is no good when port 443 is blocked :(. Thanks for the suggestion.

    I redid the setup and picked a domain using Microsoft's "remotewebaccess.com" and it turns out that one doesn't prompt me.

    Not sure why this wasn't more clear from the start. I guess they expect you to use this under a business circumstance only?

    Tuesday, October 30, 2012 5:56 AM
  • I imagine they just expect that those ports are not blocked.

    What configuration manager did you use? or do you just mean your router?

    I would like to know if the RDP is successful over alternate ports?


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Tuesday, October 30, 2012 1:06 PM
  • I mean the "setup" wizard for the remote access. 

    As for RDP, you can in fact modify the default port of 3389 if you like. It requires a small registry hack, but I've done it many times before. Fortunately my ISP does not block 3389.

    Tuesday, October 30, 2012 4:24 PM
  • Understood, but when you use the RDP Gateway you are using Port 443, not 3389.

    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Tuesday, October 30, 2012 5:26 PM
  • I can RDP into my server on the default port, and it doesn't give me any issues, however I know my ISP is blocking 443 since I can't get a web app to allow traffic on 443. Not sure how it would be open for RDP, but closed for any other communication.
    Tuesday, October 30, 2012 5:30 PM