none
how to create domain user account??

    Question

  • Hi..
    I am using vista 32 bit on my laptop. I got the RSAT installed, and now i have to make some changes in the group policy. As i am rtrying to add the snap-in GROUP POLICY OBJECT EDITOR in MMC, it asks me "YOu SHOULD BE A DOMAIN USER"...!!??
    What that means?
    I tried logging from administrator as well as guest account. But it always shows me the same message as above..
    Please help...
    Monday, February 16, 2009 9:27 AM

Answers

  • sal3011 said:

    Scorprio said:

     

    Hi sal3011,

    from the error message, it appears that you logon th vista laptop with its local administrator account. Am I right?

    the strings "You should be a domain user" means that the system requires you logon the vista box with a domain user account to remotely administrat the group policy object. Actually, this is the normal system behavior.

    to avoid the error message being occure, i suggest you logon with a domain user account which belongs to the domain administrators group to add the MMC. Moreover, as far as i know, you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed.

    Hope this will be helpful.

    Thanks and regards,
    Scorprio


    MCTS/MCITP: Enterprise Admin





    Yes, i logged on with local administrator account. But i really did not understand what is meant by domain user account??

    I am using my laptop alone. Domain users are when u r in some network, right?? actually i am bit weak with this all :) don't mind...

    If i have to log on as a domain user how do i do it?? If i am not wrong then Guest account is one of the domain users, right???

    "you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed."
    How to turn on group policy snap in??
    All what i did was selected "group policy" along with many administrative tools, from "turn windows feature on and off> RSAT".
    So after that i was able to see the group editor snap-in option in MMC.
    and as i said above, when i try to add it, it says "log in with domain user".

    can u provide me commands to create a domain user account or domain administrator..or some generalized idea, wat it is...

    Thanx..



    Hi sal3011,

    sorry for my misunderstanding of your scenario before.

    From your description, it seems that you want to make the modification of the local group policy  to make it disable the automatic restore point on the laptop. However, the system should the message that "you should be a domain user" when you add the Group policy object snap-in in MMC on the laptop.

    I suspect that the laptop has been joined to a domain before and therefore it maybe has applied an GPO from the domain level. The moment you add the group policy snap-in, by default it requries you to use a domain user account.

    As the general group policy apply sequence is: local group policy->site level group policy->domain level group policy->OU level group policy, I suggest you launch the local group policy editor when you logon as the local administrator account on the laptop to make the modification of the corresponding configuration.

    Steps:
    1. Start -> Run -> input "gpedit.msc" -> OK
    2. Disable the restore point creation as you wish.

    Please note: if it is an computer configuration, you need to restart the laptop to make it take into effect.

    As the group policy editor snap-in in RSAT only uses for the users who have domain admin priveledge to remote administration the group policy object on the server side, in this case, I don't think the RSAT is needed since you only only make the change of the local computer policy.

    If you still have question about Group Policy, it will be a good option to post it in the group policy forum.
    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads/

    Hope this can be helpful.

    Thanks and regards,
    Scorprio
    MCTS/MCITP: Enterprise Admin
    • Proposed as answer by Scorprio_MiloMVP Tuesday, February 17, 2009 7:55 AM
    • Marked as answer by David Shen Monday, February 23, 2009 2:31 AM
    Tuesday, February 17, 2009 7:54 AM
  • Hi sal3011,

    it seems that the gpedit.msc is missing or corrupted on the box. if possible, please post this issue in Group Policy forum for further help.

    Thanks and regards,
    Scorprio


    MCTS | MCITP: Server & Enterprise Admin
    • Marked as answer by David Shen Monday, February 23, 2009 2:31 AM
    Wednesday, February 18, 2009 3:11 AM

All replies

  •  

    Hi sal3011,

    from the error message, it appears that you logon th vista laptop with its local administrator account. Am I right?

    the strings "You should be a domain user" means that the system requires you logon the vista box with a domain user account to remotely administrat the group policy object. Actually, this is the normal system behavior.

    to avoid the error message being occure, i suggest you logon with a domain user account which belongs to the domain administrators group to add the MMC. Moreover, as far as i know, you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed.

    Hope this will be helpful.

    Thanks and regards,
    Scorprio


    MCTS/MCITP: Enterprise Admin
    Monday, February 16, 2009 1:08 PM
  • Scorprio said:

     

    Hi sal3011,

    from the error message, it appears that you logon th vista laptop with its local administrator account. Am I right?

    the strings "You should be a domain user" means that the system requires you logon the vista box with a domain user account to remotely administrat the group policy object. Actually, this is the normal system behavior.

    to avoid the error message being occure, i suggest you logon with a domain user account which belongs to the domain administrators group to add the MMC. Moreover, as far as i know, you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed.

    Hope this will be helpful.

    Thanks and regards,
    Scorprio


    MCTS/MCITP: Enterprise Admin





    Yes, i logged on with local administrator account. But i really did not understand what is meant by domain user account??

    I am using my laptop alone. Domain users are when u r in some network, right?? actually i am bit weak with this all :) don't mind...

    If i have to log on as a domain user how do i do it?? If i am not wrong then Guest account is one of the domain users, right???

    "you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed."
    How to turn on group policy snap in??
    All what i did was selected "group policy" along with many administrative tools, from "turn windows feature on and off> RSAT".
    So after that i was able to see the group editor snap-in option in MMC.
    and as i said above, when i try to add it, it says "log in with domain user".

    can u provide me commands to create a domain user account or domain administrator..or some generalized idea, wat it is...

    Thanx..

    Monday, February 16, 2009 7:40 PM
  • Hi

    To logon as a domain user your system needs to be a part of the domain. As i understand from your post, you are using the laptop stand alone and are not part of a domain. I think then logging in as a domain user will not be possible.

    I think you are a little confused about the purpose of RSAT in general. RSAT as the name implies is used to manager different roles on the server remotely. As you want to manage the local machine and not some remote server you don't need RSAT do that.

    Shoaib.
    Whatever
    Monday, February 16, 2009 10:27 PM
  • I think the better queue for your problem would be the "group policy" queue.

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads/

    • Proposed as answer by Shoaib Naazir Monday, February 16, 2009 10:33 PM
    Monday, February 16, 2009 10:32 PM
  • Lidzzz said:

    Hi

    To logon as a domain user your system needs to be a part of the domain. As i understand from your post, you are using the laptop stand alone and are not part of a domain. I think then logging in as a domain user will not be possible.

    I think you are a little confused about the purpose of RSAT in general. RSAT as the name implies is used to manager different roles on the server remotely. As you want to manage the local machine and not some remote server you don't need RSAT do that.

    Shoaib.


    Whatever



    Yes, the same thing is confusing me. Why is asks me to be a domain user??
    Actually there is a setting of automatic restore for hard disk. Which i want to disable for my laptop. But in that dialog box it shows "Restore point creation disabled by Group policy". Because of it i cannot turn off automatic restore. All this I wanna achieve so as to get rid of virus "PACKED.GENERIC.200"
    It's been said to turn off automatic restore temporarily and then delete this virus. Then I came here searching for a solution, one, of getting the Group policy is solved now. When I'm an inch closer, this new problem is bugging me.
    Worst case will be formatting the hard disk i guess :(
    Tuesday, February 17, 2009 3:13 AM
  • sal3011 said:

    Scorprio said:

     

    Hi sal3011,

    from the error message, it appears that you logon th vista laptop with its local administrator account. Am I right?

    the strings "You should be a domain user" means that the system requires you logon the vista box with a domain user account to remotely administrat the group policy object. Actually, this is the normal system behavior.

    to avoid the error message being occure, i suggest you logon with a domain user account which belongs to the domain administrators group to add the MMC. Moreover, as far as i know, you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed.

    Hope this will be helpful.

    Thanks and regards,
    Scorprio


    MCTS/MCITP: Enterprise Admin





    Yes, i logged on with local administrator account. But i really did not understand what is meant by domain user account??

    I am using my laptop alone. Domain users are when u r in some network, right?? actually i am bit weak with this all :) don't mind...

    If i have to log on as a domain user how do i do it?? If i am not wrong then Guest account is one of the domain users, right???

    "you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed."
    How to turn on group policy snap in??
    All what i did was selected "group policy" along with many administrative tools, from "turn windows feature on and off> RSAT".
    So after that i was able to see the group editor snap-in option in MMC.
    and as i said above, when i try to add it, it says "log in with domain user".

    can u provide me commands to create a domain user account or domain administrator..or some generalized idea, wat it is...

    Thanx..



    Hi sal3011,

    sorry for my misunderstanding of your scenario before.

    From your description, it seems that you want to make the modification of the local group policy  to make it disable the automatic restore point on the laptop. However, the system should the message that "you should be a domain user" when you add the Group policy object snap-in in MMC on the laptop.

    I suspect that the laptop has been joined to a domain before and therefore it maybe has applied an GPO from the domain level. The moment you add the group policy snap-in, by default it requries you to use a domain user account.

    As the general group policy apply sequence is: local group policy->site level group policy->domain level group policy->OU level group policy, I suggest you launch the local group policy editor when you logon as the local administrator account on the laptop to make the modification of the corresponding configuration.

    Steps:
    1. Start -> Run -> input "gpedit.msc" -> OK
    2. Disable the restore point creation as you wish.

    Please note: if it is an computer configuration, you need to restart the laptop to make it take into effect.

    As the group policy editor snap-in in RSAT only uses for the users who have domain admin priveledge to remote administration the group policy object on the server side, in this case, I don't think the RSAT is needed since you only only make the change of the local computer policy.

    If you still have question about Group Policy, it will be a good option to post it in the group policy forum.
    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads/

    Hope this can be helpful.

    Thanks and regards,
    Scorprio
    MCTS/MCITP: Enterprise Admin
    • Proposed as answer by Scorprio_MiloMVP Tuesday, February 17, 2009 7:55 AM
    • Marked as answer by David Shen Monday, February 23, 2009 2:31 AM
    Tuesday, February 17, 2009 7:54 AM
  • Scorprio said:

    sal3011 said:

    Scorprio said:

     

    Hi sal3011,

    from the error message, it appears that you logon th vista laptop with its local administrator account. Am I right?

    the strings "You should be a domain user" means that the system requires you logon the vista box with a domain user account to remotely administrat the group policy object. Actually, this is the normal system behavior.

    to avoid the error message being occure, i suggest you logon with a domain user account which belongs to the domain administrators group to add the MMC. Moreover, as far as i know, you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed.

    Hope this will be helpful.

    Thanks and regards,
    Scorprio


    MCTS/MCITP: Enterprise Admin





    Yes, i logged on with local administrator account. But i really did not understand what is meant by domain user account??

    I am using my laptop alone. Domain users are when u r in some network, right?? actually i am bit weak with this all :) don't mind...

    If i have to log on as a domain user how do i do it?? If i am not wrong then Guest account is one of the domain users, right???

    "you need to turn on the Group Policy snap-in of the remote administration server tool on the vista laptop even if the RSAT has been installed."
    How to turn on group policy snap in??
    All what i did was selected "group policy" along with many administrative tools, from "turn windows feature on and off> RSAT".
    So after that i was able to see the group editor snap-in option in MMC.
    and as i said above, when i try to add it, it says "log in with domain user".

    can u provide me commands to create a domain user account or domain administrator..or some generalized idea, wat it is...

    Thanx..



    Hi sal3011,

    sorry for my misunderstanding of your scenario before.

    From your description, it seems that you want to make the modification of the local group policy  to make it disable the automatic restore point on the laptop. However, the system should the message that "you should be a domain user" when you add the Group policy object snap-in in MMC on the laptop.

    I suspect that the laptop has been joined to a domain before and therefore it maybe has applied an GPO from the domain level. The moment you add the group policy snap-in, by default it requries you to use a domain user account.

    As the general group policy apply sequence is: local group policy->site level group policy->domain level group policy->OU level group policy, I suggest you launch the local group policy editor when you logon as the local administrator account on the laptop to make the modification of the corresponding configuration.

    Steps:
    1. Start -> Run -> input "gpedit.msc" -> OK
    2. Disable the restore point creation as you wish.

    Please note: if it is an computer configuration, you need to restart the laptop to make it take into effect.

    As the group policy editor snap-in in RSAT only uses for the users who have domain admin priveledge to remote administration the group policy object on the server side, in this case, I don't think the RSAT is needed since you only only make the change of the local computer policy.

    If you still have question about Group Policy, it will be a good option to post it in the group policy forum.
    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads/

    Hope this can be helpful.

    Thanks and regards,
    Scorprio
    MCTS/MCITP: Enterprise Admin



    i tried doing as u said,from administrator account i tried to run 'gpedit.msc'.
    it shows an error msg "window cannot find gpedit.msc. make sure you have typed name correctly"
    Tuesday, February 17, 2009 4:10 PM
  • Hi sal3011,

    it seems that the gpedit.msc is missing or corrupted on the box. if possible, please post this issue in Group Policy forum for further help.

    Thanks and regards,
    Scorprio


    MCTS | MCITP: Server & Enterprise Admin
    • Marked as answer by David Shen Monday, February 23, 2009 2:31 AM
    Wednesday, February 18, 2009 3:11 AM