none
SceCli Event ID 1001 on RODCs "Security Configuration Server (in services.exe) is not ready"

    Question

  • Thanks in advance for your posts!

    My event logs have been filling up with these logs ONLY from 2008 r2 read only domain controllers.

    I have seen one post about this on technet but the resolution was not documented well and I am unclear what the actual cause was.

    Log Name:      Application
    Source:        SceCli
    Date:          1/28/2013 10:13:45 PM
    Event ID:      1001
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      xxxxxxxxxxxxxxxxxxxxxxxx
    Description:
    Security policy cannot be propagated. Security Configuration Server (in services.exe) is not ready. This is probably in system reboot. Policy will be tried again in the next propagation.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="SceCli" />
        <EventID Qualifiers="49152">1001</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2013-01-29T04:13:45.000000000Z" />
        <EventRecordID>71240</EventRecordID>
        <Channel>Application</Channel>
        <Computer>xxxxxxxxxxxxxxxxxxxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Security Configuration Server (in services.exe) is not ready. This is probably in system reboot. Policy will be tried again in the next propagation.</Data>
      </EventData>
    </Event>

    Please advise



    • Edited by mhill.rns Tuesday, January 29, 2013 4:36 AM
    Tuesday, January 29, 2013 4:35 AM

All replies

  • I just installed a RODC yesterday and also seeing this in the Application Event Log:
    <<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="SceCli" />
      <EventID Qualifiers="49152">1001</EventID>
      <Level>3</Level>
      <Task>0</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2013-02-08T18:48:57.000000000Z" />
      <EventRecordID>22473</EventRecordID>
      <Channel>Application</Channel>
      <Computer>FQDName</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>Security Configuration Server (in services.exe) is not ready. This is probably in system reboot. Policy will be tried again in the next propagation.</Data>
      </EventData>
      </Event>
    Friday, February 08, 2013 7:00 PM