none
application has stopped working

    Question

  • hai i am bhaksar.i am using windows server 2008 and windows 7 os in my pc.when i logging into win 2008 server os.and if i install firefox then at this time every thing is ok.and again when i loggin win 2008 server later then if i try to open firefox browser it says "firefox has stopped working" why i am getting this error again and again ?.if i re-install firefox then it works but if i again loggin then it shows same error.and also i am getting this kind of errors in window 7 also.i got problem with win 2008 server os so i installed again.at this time my win 7 is working properly and when i installed win 2008 server again,if i open any application in win 7 it says"has stopped working" i mean it shows the application name and it is stopped working.why i am getting this error ?.is there any perfect solution for this problem ?.i want solution not disabling error reporting.any one can help me out pls......
    Bhaskar
    Wednesday, February 09, 2011 9:52 AM

Answers

  • Hello,

    using multiple OS versions on one physical machine results often in problems, especially if you uninstall and instal the OS version multiple times.

    But as said before this problems doesn't have anything to do with Directory services. So use the Windows 7 forum to get this one running again BEFORE doing anything else:

    http://social.answers.microsoft.com/Forums/en-US/category/windows7

    After that one is running again, do NOT install the server os on another drive, instead use Virtual PC for Windows 7 or another Virtualizing software and install the other OS version inside this. That way you don't interfere with the original OS installation on the harddisk and you can easy install/uninstall other OS versions.

    For additional questions how to work with Windows server OS you can use the following forum:

    http://social.technet.microsoft.com/Forums/en/winservergen/threads?page=1


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Sunday, February 13, 2011 2:22 PM

All replies

  • Hello,

    this forum is related to Directory service problems. Yours belong basically to a Firefox forum and not to Microsoft as Firefox is the problem application.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Wednesday, February 09, 2011 10:12 AM
  • Firefox crashing is the problem of firefox & i too had issue as well as having now while i access site on firefox.

    Firefox issue is no way related to directory services & i would request, this issue has to be reported at Firefox forum.

    http://forums.mozillazine.org/viewforum.php?f=38

     

    Regards,


    Awinish Vishwakarma

    Blog : http://awinish.wordpress.com

    Disclaimer : This posting is provided AS-IS with no warranties or guarantees and confers no rights.

    Wednesday, February 09, 2011 10:29 AM
    Moderator
  • hi i know but i am getting this error in windows server 2008 and also i wrote that when i re installed win 2008 then every application is showing this error.its windows problem or that application problem ?
    Bhaskar
    Wednesday, February 09, 2011 10:43 AM
  • hi i know but i am getting this error in windows server 2008 and also i wrote that when i re installed win 2008 then every application is showing this error.its windows problem or that application problem ?
    Bhaskar
    Wednesday, February 09, 2011 10:43 AM
  • I too use Firefox & find it frequently crashing where as google Chrome doesn't.

     

    Regards,


    Awinish Vishwakarma

    Blog : http://awinish.wordpress.com

    Disclaimer : This posting is provided AS-IS with no warranties or guarantees and confers no rights.

    Wednesday, February 09, 2011 10:49 AM
    Moderator
  • Hi,

     

    You said that “every application is showing this error”, which applications are you talking about? If only Firefox cannot work, please make sure the versions of Firefox you installed is fully compatible with Windows 2008 and Windows 7. If the issue persists, it is recommended to contact the Firefox support for further assistance.

     

    If other applications stopped working as well, please write down the full error message showed. Please try running the applications in Clean Boot mode as a test.

     

    Boot into Clean Boot environment

    -----------------------------------

    1. Click "Start", click “Run” and type "msconfig" to start the System Configuration Utility.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click Disable All (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart your computer. If the "System Configuration Utility" window appears, please check the box and click "OK".

     

    What is the result? If it does not help, please help gather the event log for research. You can also include the event entries here directly.  

     

    Event Log on Windows Server 2008

    -----------------------------------------------

    a. Click "Start", input "eventvwr" in the Search box and press Enter.

    b. Expand the "Windows Logs" node on the left pane, right-click on "Application" and click "Save All Events As"; in the pop-up window, click to choose the Desktop icon on the left frame, input "app" in the "File name" blank, and then click save.

    c. Right click on "System", with the same method, save it as "sys".

    d. Locate the two saved log files on the Desktop and send them to us.

     

    Upload these file to the following workspace.

    ------------------------------------------------------------

    You can upload the information files to the following link.  (Please choose "Send Files to Microsoft")

     

    Workspace URL: (https://sftus.one.microsoft.com/choosetransfer.aspx?key=47b879fc-b30e-486b-9ebb-500bbaa630f6)                  

    Password: Z-g[3Blnw$llI

     

    Note: Due to differences in text formatting with various email clients, the workspace link above may appear to be broken.  Please be sure to include all text between '(' and ')' when typing or copying the workspace link into your browser. Meanwhile, please note that files uploaded for more than 72 hours will be deleted automatically. Please ensure to notify me timely after you have uploaded the files. Thank you for your understanding.

     

    Thanks.

    Nina


    This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, February 10, 2011 8:47 AM
    Moderator
  • hi i am getting that error for every software which i installed in my pc.
    Bhaskar
    Friday, February 11, 2011 6:11 PM
  • helo madam/sir i will tell you clearly what is my problem ok...

    i installed win 7 in 'C' drive and then i installed win 2008 sp1 in 'D' drive.i tried to install exchange server 2007 sp1 in win 2008 sp1 and it's not installed.i got error while installing and some problem also occured in win 2008 so i removed win 2008 and again i installed win 2008 in same drive i,e. 'D' drive.but before removing win 2008 my win 7 is working perfectly without any problem but when i removed and installed win 2008 after that when i login to win 7 OS i am getting error that "application has stopped working". means it's showing that application name and the message application has stopped working.if i re-install that application then it's working again but again when i login later to my win 7 OS  then same problem that application stops working.what is the solution for this ? as you said that to do something in msconfig but it's not a solution for this i think.can you tell me that is there any solution like this.. in win xp if any windows fiel is missing we do repair either we copy that file or we will do repair to total OS.but our drivers and softwares will be like that only but just OS  will be re-installed so is there any possibility to do like this for this win 7 OS also ? please tell me

    i am waiting for your reply

    Thank you,

    Bhaksar


    Bhaskar
    Sunday, February 13, 2011 2:09 PM
  • Hello,

    using multiple OS versions on one physical machine results often in problems, especially if you uninstall and instal the OS version multiple times.

    But as said before this problems doesn't have anything to do with Directory services. So use the Windows 7 forum to get this one running again BEFORE doing anything else:

    http://social.answers.microsoft.com/Forums/en-US/category/windows7

    After that one is running again, do NOT install the server os on another drive, instead use Virtual PC for Windows 7 or another Virtualizing software and install the other OS version inside this. That way you don't interfere with the original OS installation on the harddisk and you can easy install/uninstall other OS versions.

    For additional questions how to work with Windows server OS you can use the following forum:

    http://social.technet.microsoft.com/Forums/en/winservergen/threads?page=1


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Sunday, February 13, 2011 2:22 PM