none
Set Filtype in GPO Windows 2008R2

    Question

  • Hi all

    i need to set a Filetype extension for .tsv to be opened by MS Execl, in a GPO on a 2008R2 server.

    but i can´t make it work.. is there a walktrough or does anyone know about a solution.

    Regards

    Tobby

     

    Tuesday, August 17, 2010 12:51 PM

Answers

  • Hi Miles.

    I have done that... but i does´nt work..

     Here a pluck from GPO..

    Action Update
    Properties
    File extension TSV
    Associated Class Microsoft Excel Worksheet
    Configure class settings Enabled
    Confirm open after download Disabled
    Always show extension Disabled
    Browse in same window Disabled
    Action Name: open)
    Action open
    Default No
    Application C:\Program Files\Microsoft Office\Office14\EXCEL.EXE
    Use DDE Disabled
    Options
    Stop processing items on this extension if an error occurs on this item No
    Remove this item when it is no longer applied No
    Apply once and do not reapply No
    what is missing.. ?

    I Found out what went wrong...

    it was the Action Update.. it should be set as Create instead... then it worked.. and you dont have to have Action Open either.. :)

     

    • Marked as answer by Tobber2468 Tuesday, August 24, 2010 7:43 AM
    Tuesday, August 24, 2010 7:43 AM

All replies

  • Hi Tobby,

    have a look at this example: http://labviewwiki.org/Associate_your_own_file_type_with_Windows_Explorer -> "Register a File Extension"

    Tuesday, August 17, 2010 1:29 PM
  • Hi,

    Thank you for your post here.

    You may set the Group Policy Preference Folder Option--->Open with setting to link .tsv extension with Microsoft Excel applcaition.

     

     

    Wednesday, August 18, 2010 5:43 AM
    Moderator
  • Hi Miles.

    I have done that... but i does´nt work..

     Here a pluck from GPO..

    Action Update
    Properties
    File extension TSV
    Associated Class Microsoft Excel Worksheet
    Configure class settings Enabled
    Confirm open after download Disabled
    Always show extension Disabled
    Browse in same window Disabled
    Action Name: open)
    Action open
    Default No
    Application C:\Program Files\Microsoft Office\Office14\EXCEL.EXE
    Use DDE Disabled
    Options
    Stop processing items on this extension if an error occurs on this item No
    Remove this item when it is no longer applied No
    Apply once and do not reapply No
    what is missing.. ?
    Wednesday, August 18, 2010 9:08 AM
  • Hi Miles.

    I have done that... but i does´nt work..

     Here a pluck from GPO..

    Action Update
    Properties
    File extension TSV
    Associated Class Microsoft Excel Worksheet
    Configure class settings Enabled
    Confirm open after download Disabled
    Always show extension Disabled
    Browse in same window Disabled
    Action Name: open)
    Action open
    Default No
    Application C:\Program Files\Microsoft Office\Office14\EXCEL.EXE
    Use DDE Disabled
    Options
    Stop processing items on this extension if an error occurs on this item No
    Remove this item when it is no longer applied No
    Apply once and do not reapply No
    what is missing.. ?

    I Found out what went wrong...

    it was the Action Update.. it should be set as Create instead... then it worked.. and you dont have to have Action Open either.. :)

     

    • Marked as answer by Tobber2468 Tuesday, August 24, 2010 7:43 AM
    Tuesday, August 24, 2010 7:43 AM