none
Windows 2008 R2 System Volume Information too large

    Question

  • Hello,

    My System Volume Information folder on my Win 2008 R2 is over 300GB, total partition size is 3.7 TB. I'm using this partition to store third party backup software files. maybe a 100 files, that is all what this drive has. When I tried to delete some older System Volume Information files, nothing happens. I do not get permission denied or anything!! How can I reduce the size of this folder? Shadow copies is disabled on all partitions.

    Monday, May 07, 2012 4:37 PM

Answers

  • Hi,

    It's strange that these files accumulate at 02:28 AM each morning. I'd guess they are system state backups, though they're starting to get rather large quite quickly.

    Assuming you have installed the Windows Server Backup Features from Server Manager, you can remove any existing system state backups with the following command (from an elevated command prompt):

    wbadmin delete systemstatebackup -keepversions:0

    Cheers,
    Lain

    Tuesday, May 08, 2012 2:47 AM

All replies

  • Hi,

    It's strange that these files accumulate at 02:28 AM each morning. I'd guess they are system state backups, though they're starting to get rather large quite quickly.

    Assuming you have installed the Windows Server Backup Features from Server Manager, you can remove any existing system state backups with the following command (from an elevated command prompt):

    wbadmin delete systemstatebackup -keepversions:0

    Cheers,
    Lain

    Tuesday, May 08, 2012 2:47 AM
  • Hi,

    I tried to execute wbadmin cmd but every time error
    present as below:

    C:\Windows\System32>wbadmin.exe delete systemstatebackup -keepversions:3

    wbadmin 1.0 - Backup command-line tool

    (C) Copyright 2004 Microsoft Corp.<o:p></o:p>

    Enumerating system state backups...

    ERROR - No backup was found.

    I jump searching over the internet to find a solution and finally its worked with me when follow below steps:

    I right clicked on the drive C: for example and chose shadow copies tap confirm that shadow copies being disabled on all the drives.

    I chose Settings and then “use Limit" put in 1024MB, OK and OK, the drive suddenly had plenty of free space.

    Thanks

    Mohamed Baioumy




    Friday, November 23, 2012 11:15 PM
  • Try running "vssadmin list shadowstorage". This will list the amount of storage used.

    Shadow Copy Storage association
       For volume: (C:)\\?\Volume{*}\
       Shadow Copy Storage volume: (E:)\\?\Volume{*}\
       Used Shadow Copy Storage space: 18.577 GB (92%)
       Allocated Shadow Copy Storage space: 18.89 GB (94%)
       Maximum Shadow Copy Storage space: UNBOUNDED (100%)

    Running the command below will set a limit to the space used

    vssadmin resize shadowstorage /For=C: /On=E: /MaxSize=2GB

    • Proposed as answer by Snakeeyesesd2 Friday, April 05, 2013 3:57 PM
    Monday, December 31, 2012 1:57 PM
  • Thnx mmilicic for this solution.

    If desired, you can use mmilicic solution in the GUI by right clicking on the specific volume in 'Windows Explorer' and choose "Configure Shadow Copies". Choose the volume and click on settings. You can choose the limit of the Shadows Copies storage, and also adjust the schedule (this is apparently causing the enormous grow in storage.)

    • Proposed as answer by RHPhilipsen Monday, April 08, 2013 7:13 AM
    Monday, April 08, 2013 7:13 AM