none
Client loses connection to server, every day at 5pm

    Question

  • Hi all,

    Every day, at 5pm an XP client pc loses connection to one of the servers, a 2003 small business server running exchange and some user files. Most likely all clients lose their connection, the problem is that at that piont it's the only pc still running. I can check that today at 5pm. The client pc does remain connected to the other server and internet. I've been checking the logbooks but can't find anything that happens around 5pm. The problem started to occur after the server had gone down due to a failing power supply.
    Does anyone have an idea what it could be or where I should look ?

    Thx in advance !

    Greets !
    Friday, July 10, 2009 10:02 AM

Answers

  • Hello Matthias,

     

    According to the description, the issue seems to be related to SBS 2003. It is recommend you to initial a new thread in the corresponding community to get further support. The community members and support professionals there are more familiar with SBS and can help you in a more efficient way.

     

    For your convenience, I have list the link to SBS community as followed.

     

    Discussions in microsoft.public.windows.server.sbs

    http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.windows.server.sbs

     

    Hope the issue will be resolved soon.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by David Shen Tuesday, July 14, 2009 9:59 AM
    Tuesday, July 14, 2009 9:59 AM