none
Windows 7 VPN to Windows XP

    Question

  • I have a newer laptop (July 2012) running Windows 7 Home Premium.  I connect to remote computers for work related activities using VPN, but since my move to this new laptop, I cannot connect to VPN links that are hosted by a Windows XP Professional client.  I have confirmed that the necessary ports are open (ping test and also connect through VPN from other devices). I am also able to connect to a Windows 2003 Server from the new laptop using what appears to be a similar setup.

    When I try to connect from the Windows 7 laptop to the Windows XP Professional machine, it goes through what appear to be the right steps (connecting through...), but then hangs on verifying user and password - ultimately failing with a long message "Error 619:  A connection could not be established...).

    Any advice would be greatly appreciated.
    Monday, December 31, 2012 4:19 AM

Answers

  • Hi,                              

    Try to follow next steps:

    1. Disable your Windows Firewall or Norton Antivirus or software which could block Generic Routing Encapsulation (GRE) protocol or port TCP 1723. Then try to connect.
    2. If it still doesn't work then remove your VPN connection from Windows, reboot your computer and configure VPN connection again. Be sure that latest Windows update is installed. Again try to connect.
    3. If it still doesn't work then reboot your ADSL/NAT/WIRELESS router. Be sure that the latest firmware is installed. Try to connect.
    4. If still doesn't work be sure that you have enabled the "VPN passthrough" option in your ADSL/WIRELESS/NAT router configuration.
    5. If it still doesn't work then try to connect directly without the router. Try to connect on different internet connection.
    6. Use the OpenVPN solution which we provide on non-standard ports 80 (HTTP) and 443 (HTTPS) and it should work to you.

    Regards,


    MD Disclaimer: The opinion expressed herein are my own knowledge. Deploy this at your own risk. Whenever you see a helpful reply, just click on “Propose As Answer”

    Monday, December 31, 2012 6:07 AM
  • Hi,

    If the issue persists, you’d better to submit a new question to Windows 7 IT Pro forum for further assistance.

    Windows 7 IT Pro forum

    http://social.technet.microsoft.com/Forums/en-US/category/w7itpro/

    In this way, this issue can be fixed quickly. Thanks for your understanding!

    Regards,


    Arthur Li

    TechNet Community Support

    Monday, December 31, 2012 6:48 AM
    Moderator

All replies

  • Hi,                              

    Try to follow next steps:

    1. Disable your Windows Firewall or Norton Antivirus or software which could block Generic Routing Encapsulation (GRE) protocol or port TCP 1723. Then try to connect.
    2. If it still doesn't work then remove your VPN connection from Windows, reboot your computer and configure VPN connection again. Be sure that latest Windows update is installed. Again try to connect.
    3. If it still doesn't work then reboot your ADSL/NAT/WIRELESS router. Be sure that the latest firmware is installed. Try to connect.
    4. If still doesn't work be sure that you have enabled the "VPN passthrough" option in your ADSL/WIRELESS/NAT router configuration.
    5. If it still doesn't work then try to connect directly without the router. Try to connect on different internet connection.
    6. Use the OpenVPN solution which we provide on non-standard ports 80 (HTTP) and 443 (HTTPS) and it should work to you.

    Regards,


    MD Disclaimer: The opinion expressed herein are my own knowledge. Deploy this at your own risk. Whenever you see a helpful reply, just click on “Propose As Answer”

    Monday, December 31, 2012 6:07 AM
  • Hi,

    If the issue persists, you’d better to submit a new question to Windows 7 IT Pro forum for further assistance.

    Windows 7 IT Pro forum

    http://social.technet.microsoft.com/Forums/en-US/category/w7itpro/

    In this way, this issue can be fixed quickly. Thanks for your understanding!

    Regards,


    Arthur Li

    TechNet Community Support

    Monday, December 31, 2012 6:48 AM
    Moderator