none
Fax image is to light

    Question

  • I am running 2008 R2 with a Brooktrout TR1034, 24 port fax card. When faxes are sent, the recieved fax image is to light and barely readable. How do I darken the image so it is readable?
    Sunday, December 04, 2011 5:52 PM

Answers

  • Hi

    The issue was reproduced in the Microsoft test labs.
    It was found that the quality of the fax depends upon the PDF documents.
    If the PDF documents are scanned documents and this is done in a higher resolution , we will see better quality of the fax.
    This is not a problem in the Microsoft Shared FAX driver , but is dependent on the quality of the PDF documents.
    THE MICROSOFT SHARED FAX DRIVER IS BEHAVING CORRECTLY

    Theory :
    When the fax driver reads the .txt \ .doc files , it reads them as word files , and the quality is consistent.
    However when we read PDF files , it reads them as image files.
    This is similar to sending TIFF files through FAX , and there are known instances where the quality if TIFF files through FAX will depend on the quality of TIFF itself and not dependent on the fax driver.
    So , on a similar note , the PDF documents that we have may be files that are scanned , or generated through a PDF printer or other methods of generating PDF.
    Depending on how the PDF file was generated we will see different qualities of the FAX preview

    We may change the image quality as different settings and see the effect. And set the dpi as max as the fax hardware supported.

    Also, as a recommendation, please apply the following hotfix to elinimate potentail known issue of fax.

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2535158  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix368849/7600/free/431319_intl_x64_zip.exe )

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2394535  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix355621/7600/free/425408_intl_x64_zip.exe )

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2417168  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix324147/7600/free/425145_intl_x64_zip.exe )


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Aaron Hu -MSFT Saturday, December 10, 2011 7:26 AM
    • Marked as answer by Bruce-Liu Wednesday, December 21, 2011 7:27 AM
    Thursday, December 08, 2011 10:20 AM

All replies

  • Hi,

     

    In Devices and Printers, find your Fax and open Fax Preferences, change the Image quality to Normal.

     

    Meanwhile, there may be some fax resolution related configurations depends on the fax device you use. I suggest you also ask the vendor.

     

    Thanks for your understanding.

     

    Regards,

    Bruce

    Monday, December 05, 2011 8:31 AM
  • Hi Bruce,

    Thanks for the reply. Currently my settings are "image quality to normal". This problem also happens with other fax devices, not just Brooktrout. The recieved image is very light, the header information is almost unreadable. Therefore it makes it difficult to get the sender to resend. The worst files are when PDF's are sent. They are totally unreadable. I have asked Brooktrout Support (actualy Dialogic now) and they maintain that this is a Microsoft Fax issue. I am "stuck" here and any help will be welcome. Typically I open a PDF, select print to fax, destination number and send. I also have the same problem when sending a plain test file. The image is about 1/3 to half of what the darkness should be. I am having the same problem at multiple sites and it has come to a point where my customers are demanding me to fix it. They are not having these issues when they print and then use a fax machine. This is what they are doing when their customers complain. It kind of defeats the purpose of desktop faxing.

    Best Regards

    Nick

    Monday, December 05, 2011 1:48 PM
  • Hi Bruce, any update?

    Best Regards

    Nick

    Tuesday, December 06, 2011 2:29 PM
  • Hi

    The issue was reproduced in the Microsoft test labs.
    It was found that the quality of the fax depends upon the PDF documents.
    If the PDF documents are scanned documents and this is done in a higher resolution , we will see better quality of the fax.
    This is not a problem in the Microsoft Shared FAX driver , but is dependent on the quality of the PDF documents.
    THE MICROSOFT SHARED FAX DRIVER IS BEHAVING CORRECTLY

    Theory :
    When the fax driver reads the .txt \ .doc files , it reads them as word files , and the quality is consistent.
    However when we read PDF files , it reads them as image files.
    This is similar to sending TIFF files through FAX , and there are known instances where the quality if TIFF files through FAX will depend on the quality of TIFF itself and not dependent on the fax driver.
    So , on a similar note , the PDF documents that we have may be files that are scanned , or generated through a PDF printer or other methods of generating PDF.
    Depending on how the PDF file was generated we will see different qualities of the FAX preview

    We may change the image quality as different settings and see the effect. And set the dpi as max as the fax hardware supported.

    Also, as a recommendation, please apply the following hotfix to elinimate potentail known issue of fax.

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2535158  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix368849/7600/free/431319_intl_x64_zip.exe )

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2394535  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix355621/7600/free/425408_intl_x64_zip.exe )

    Package:
    ----------------------------------------------------------- 
    KB Article Number (s) : 2417168  
    Language: All (Global)  
    Platform: x64  
    Location: ( http://hotfixv4.microsoft.com/Windows%207/Windows%20Server2008%20R2%20SP1/sp2/Fix324147/7600/free/425145_intl_x64_zip.exe )


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Aaron Hu -MSFT Saturday, December 10, 2011 7:26 AM
    • Marked as answer by Bruce-Liu Wednesday, December 21, 2011 7:27 AM
    Thursday, December 08, 2011 10:20 AM
  • Hi Aaron,

    Thank you for the reply. Very helpful. I also have a similar problem when my customer tries to print/fax a text document. They are using a "legacy" application which produces a purchase order. When this document is printed, it looks great, not light or faded. When they try to fax it, the recieved fax comes out faded and light. When they print the document and then manually fax it, it comes out proper. When they use "bold" fonts and fax/print it comes out proper. The image settings are set to normal 200 x 200 dpi in all cases. Any suggestions? Other than this issue, the Microsoft Fax Print Service is a very useful and productive product and my customers are very happy. I just need to get rid of this "wart". This happens with 2003 Enterprise Server and 2008 R2 Enterprise Server, with different fax adapters.

    Best Regards

    Nick

    Saturday, December 10, 2011 3:58 PM
  • Hi Nick,

    The workaround is changing the image quality and setting the dpi. Thus far based on my experience, no better suggestions. Sorry for the inconvenience.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, December 20, 2011 9:43 AM