none
MSN Messenger problem in RDWEB as a remoteapp

    Question

  • Hello,

       I am running MSN messenger on Terminal server. Whenever user logs in via RDP and uses MSN, everything works fine.

       However, when user tries to run MSN via the rdweb as a remote application, MSN starts, but when I try to send IM to someone, it sayz "Could not start a conversation".

       I googled and found some old topics which mentioned this as a bug and will be fixed. Any thoughts?

    Thanks

      


    MrHusy http://www.experts-exchange.com/M_3788926.html Please do not forget to accept useful comments

    Monday, March 26, 2012 7:13 PM

Answers

  • Hi,


    You can force MSN Messenger running in compatibility mode for all users on RDS server to see whether the same issue still exists. Please refer to the following steps:
    1. Right-click on the MSN Messenger application and point to properties in RDS server. Then open the application properties.
    2. Click the Compatibility Tab. You can find the “Change settings for all users”, click it.
    3. Click Run this program in Compatibility mode for: Windows XP SP3…. Select the Operating System that the installer package is supported for, such as Windows Vista (Service Pack 2).
    4. For Privilege Level, check Run this program as an administrator.
    5. Click Ok.


    Some cases, if the UAC affect the production environment, we can also choose to turn off it.

    You can open the Control Panel and click User Accounts in RDS 2008 R2 server, then click the Change User Account Control setting, dropped to the lowest turn off UAC. Press OK.


    Then try again to see if the same issue still exists.


     


    Technology changes life……

    • Marked as answer by MrHusy Tuesday, March 27, 2012 6:25 PM
    Tuesday, March 27, 2012 12:30 PM

All replies

  • Hi,


    You can force MSN Messenger running in compatibility mode for all users on RDS server to see whether the same issue still exists. Please refer to the following steps:
    1. Right-click on the MSN Messenger application and point to properties in RDS server. Then open the application properties.
    2. Click the Compatibility Tab. You can find the “Change settings for all users”, click it.
    3. Click Run this program in Compatibility mode for: Windows XP SP3…. Select the Operating System that the installer package is supported for, such as Windows Vista (Service Pack 2).
    4. For Privilege Level, check Run this program as an administrator.
    5. Click Ok.


    Some cases, if the UAC affect the production environment, we can also choose to turn off it.

    You can open the Control Panel and click User Accounts in RDS 2008 R2 server, then click the Change User Account Control setting, dropped to the lowest turn off UAC. Press OK.


    Then try again to see if the same issue still exists.


     


    Technology changes life……

    • Marked as answer by MrHusy Tuesday, March 27, 2012 6:25 PM
    Tuesday, March 27, 2012 12:30 PM
  • It worked. Thanks!

    MrHusy http://www.experts-exchange.com/M_3788926.html Please do not forget to accept useful comments

    Tuesday, March 27, 2012 6:25 PM