locked
Enable sleep mode on the start menu

    Question

  • Hello,

    I want to enable the sleep mode in the start menu. I can't find any option to do it.
    I can change the option to  logoff, Lock, shut down, Switch user and restart, but no option to sleep (hibernate). How can I add it?
    I can add it from the action, of the sleep button, but not on the start menu.
    I also can't see the hybrid sleep. There is only a simple sleep

    How can I add the option?

    EDIT : I have been able to find the hybrid mode, but is is still not possible to add the sleep in the menu
    Thank you
    Marc
    • Edited by Marc Allard Tuesday, June 23, 2009 2:51 PM Added more information
    Tuesday, June 23, 2009 1:29 PM

All replies

  • hi there,

    can you check power options from control panel to check if sleep / hibernation option is disabled ?

    also this option depends on the driver / display driver. Can you please let us know which display driver are you using on windows 2008 R2 server.


    sainath !analyze
    Monday, June 29, 2009 4:04 PM
    Moderator
  • Hello,

    In the power options, sleep is put at 60 Minutes, Hybrid sleep is on, and Hibernate is at 90 Minutes. Also, on my keyboard, there is a sleep button and it is working. I use the last drivers from AMD (Radeon 4350 ) Catalyst 9.6

    The problem is that I can't make Hibernate / sleep appear instead of Shut down.

    Thank you
    Marc
    Tuesday, June 30, 2009 6:11 AM
  • hi there,

     

    can you disable the hybrid sleep option and check because if hibernate option is missing , then possible chances are that you have turned on hybrid sleep.


    sainath !analyze
    Tuesday, June 30, 2009 12:40 PM
    Moderator
  • Hello,

    Thank you again for your answer, but when I disable the Hybrid sleep, the hibernate option is still not visible in start menu.

    Marc
    Tuesday, June 30, 2009 2:31 PM
  • hi marc,

    can you test this behavior in windows 2008 without R2 , i was testing this morning on windows 2008 R2 and saw that sleep / hibernation tab is missing in my OS . But later i realized that this depends totally on the driver from our vendor.

    which means vendor has to support windows 2008 sleep mode option.

     

     


    sainath !analyze
    Tuesday, June 30, 2009 6:13 PM
    Moderator
  • Hello,

    I think that you missunderstood me.
    The sleep / Hibernate / Hibrid sleep are working on the computer (2008 R2).
    My computer can go to sleep and leave sleep with no problem. I had to do some tunings to avoid the computer waking up with no reason, but it is working.
    The problem is that I can't assign these options to the start menu. These actions are working only on the sleep button (from the keyboard).
    I need to do that beacause the Wake On Lan is not working when the computer is "shut downed" (S5). It is only working in sleep / Hibernate state (S3 and S4).

    Marc
    Wednesday, July 01, 2009 6:26 AM
  • Hello,

    I'm having the same problem: I can assign hibernate action in power profile configuration but this option is missing in start menu's power button.
    Did anyone find a solution?

    P.S. If you press Ctrl+Alt+Del and have a look at the power button which is there in the bottom right corner you'll notice “Sleep” and “Hibernate” options… Why did they removed them from the start menu? :(
    Sunday, November 29, 2009 9:10 AM