none
WSUS scheduled install forced install timer expired

    Question

  • Hello All,

    I am trying to get WSUS working on our work lab, this is the first time for me...I am trying to set up scheduled installs and they are not working... I keep receiving the same log entry as follows:

    2008-09-15 10:16:04:046  860 77c AU   # Policy changed, AU refresh required = No
    2008-09-15 10:16:04:046  860 77c AU   # WSUS server: http://labapp1:8530/
    2008-09-15 10:16:04:046  860 77c AU   # Detection frequency: 22
    2008-09-15 10:16:04:046  860 77c AU   # Approval type: Scheduled (Policy)
    2008-09-15 10:16:04:046  860 77c AU   # Scheduled install day/time: Monday at 11:00
    2008-09-15 10:16:04:046  860 77c AU   # Auto-install minor updates: Yes (User preference)
    2008-09-15 10:16:04:046  860 77c AU AU settings changed through Policy.
    2008-09-15 10:16:04:046  860 77c AU Setting AU scheduled install time to 2008-09-15 15:00:00
    2008-09-15 11:00:10:000  860 77c AU Forced install timer expired for scheduled install
    2008-09-15 11:00:10:000  860 77c AU UpdateDownloadProperties: 0 download(s) are still in progress.
    2008-09-15 11:00:10:000  860 77c AU Setting AU scheduled install time to 2008-09-22 15:00:00
    2008-09-15 11:06:04:343  860 77c AU AU received policy change subscription event

    Monday, September 15, 2008 3:39 PM

Answers

All replies

  • This was me being a bonehead, I got this figured out....

    Thanks,
    Monday, September 15, 2008 5:22 PM
  • For those that might be curious... the issue is the trailing slash on the URL declaration.
    Lawrence Garvin, M.S., MCITP(x2), MCTS(x5), MCP(x7), MCBMSP
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2009)
    Friday, October 17, 2008 10:34 PM
    Moderator