none
iscsi problem adding a new volume login request failed

    Question

  • I want to add a new volume to my server but i receive the followowing error in event viewer

    source: IscsiPrt

    Event id: 10

    Login request failed. The login response packet is given in the dump data.

    source: MSiSCI

    event id: 113

    iSCSI discovery via SendTargets failed with error code 0xefff000a to target portal *192.168.0.9 0003260 Root\ISCSIPRT\0000_0 .

    when i push the refresh button in "Discovery Targets" section a new event coming like the errors above

    also when i delete the "Target Portals" and add again I received the error "Authorization Failure"

    but my other volumes are working good i have for servers and in all server when i try to add a new volume i receive the same error, I dont know if i restart the server i lost the connection whit the other volumes

    I have communication with my SAN because i have another volumes function correctly

    i surf over internet but unfortunatly i dont find anything can you help me ???

    note: this is a production environment

    Monday, February 18, 2013 11:42 PM

All replies

  • Inyour new lun, did you set the iscsi initiator id of your server ? or you use mschap ? or you use remote ip maybe ?

    Seem only a lun configuration problem.


    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Tuesday, February 19, 2013 2:59 AM
    Moderator
  • I have added in target discovery portal my cluster SAN that is 192.168.0.9 yesterday I deleted this and add again and i receive the following error "Authorization Failure" i dont use mschap only use the isci target

    Tuesday, February 19, 2013 6:13 PM
  • Can someone help me ???
    Monday, March 11, 2013 5:15 PM
  • Hi

    Multipathing ? so the authentificating packet might go from a wrong IP. Honestly it seem a SAN misconfiguration. Do you got a vendor iSCSI initiator ? (like Dell do have one you can install over the microsoft's one) If it's a server in prod you can't stop, I don't recomment to install the vendor initiator as your other volume are mounted, so make some test if you can with another server/VM or really do a ghost of the server before testing out.


    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Wednesday, March 13, 2013 1:22 AM
    Moderator