none
How can I change Adobe Acrobat Reader Settings for all users on a Terminal Server?

    Question

  • I have a situation where the latest version of Adobe Acrobat Reader X, 10.1.2, will not print out of Terminal Services.  When a user tries to print a PDF, it closes the PDF with no error message.  This apparently is a known issue, but hasn't been fixed yet.  There is a work around.  

    The workaround is to open Adobe Acrobat X, go to Edit -> Preferences, the General Tab and uncheck the box for Using Protected Mode.  Currently I have to do this for each user as they find the issue.  I have over 150 users and I want to do this for all users in one swift move.

    Is there a way I can uncheck this box for all users on the Terminal Server without having to go to each user or log in as each user?  

    Thanks!

    Tuesday, April 10, 2012 3:19 AM

Answers

  • Hi,

    If you know which registry setting and/or file change needs to made then you can use Group Policy Preferences or a logon script to change the settings for all users.  This may be the registry setting you need to change (untested):

    HKCU\Software\Adobe\Acrobat Reader\10.0\Privileged

    bProtectedMode     0x00000000

    -TP

    Tuesday, April 10, 2012 4:01 PM
    Moderator

All replies

  • Hi,

    If you know which registry setting and/or file change needs to made then you can use Group Policy Preferences or a logon script to change the settings for all users.  This may be the registry setting you need to change (untested):

    HKCU\Software\Adobe\Acrobat Reader\10.0\Privileged

    bProtectedMode     0x00000000

    -TP

    Tuesday, April 10, 2012 4:01 PM
    Moderator
  • Hi,

    Can you help me to create a logon script for editing the registry for all the users in a domain....

    HKCU\Software\Adobe\Acrobat Reader\10.0\Privileged

    bProtectedMode     0x00000000


    Thursday, September 13, 2012 1:42 PM