none
Can't see a created website with IIS 7 from the server itself. How is the url to it?

    Question

  • I've created a website with the IIS manager, selected a folder, etc. Port 80.

    I type: http://myIP:80/Default.aspx inside my IIS 7 server but I receive this error (The website works because its a copy of one working already in another server)

    Server Error in '/' Application.

    The resource cannot be found.

    Description:
    HTTP 404. The resource you are looking for (or one of its dependencies)
    could have been removed, had its name changed, or is temporarily unavailable.
     Please review the following URL and make sure that it is spelled correctly.


    Requested URL: /Default.aspx

    Just in case the problem can be related to this, if i type:

    http://myIP i get the parallels default website.

    Can this be a problem because i have parallels plesk installed in the server?

    Thanks in advance,

    I'm total noob to servers.

    Friday, February 01, 2013 3:06 AM

Answers

  • don't google the problem.  Google how to set up IIS. 

    Uninstalling/reinstalling IIS is always an option.  Is your IIS setup to run aspx pages?

    I don't have the answer for you because I can't see your server.

    This is not an IIS forum....maybe asking in there will get you the answer you are looking for.

    Friday, February 01, 2013 4:23 AM

All replies

  • There is an iis forum.

    There is google.

    did you enable aspx for your server?

    You are better off with google and a basic tutorial.  Someone has already done this and written it down for you to read.

    Friday, February 01, 2013 3:09 AM
  • Yes, aspx is enabled. I'm also just trying to acces a txt file in the folder too with no succes.

    I've googled it, but nobody has a problem accesing a website from their own servers. There are only problems accesing them from outside the server.

    I just wanted to know the correct url to type inside my server web explorer so i know that is not the problem.

    Friday, February 01, 2013 3:36 AM
  • Reset your IIS in worst case, as the 404 error mean that the server answer you actualy, so it work at the moment.

    Just a misconfiguration in the auth method IMO, or like you tell, something messed the default's config of the IIS.


    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Friday, February 01, 2013 4:00 AM
    Moderator
  • don't google the problem.  Google how to set up IIS. 

    Uninstalling/reinstalling IIS is always an option.  Is your IIS setup to run aspx pages?

    I don't have the answer for you because I can't see your server.

    This is not an IIS forum....maybe asking in there will get you the answer you are looking for.

    Friday, February 01, 2013 4:23 AM