none
Live stream blank screen issue

    Question

  • hi,

    sorry my bad english.

    We are using WMS version 9.6.7600.16564 on server 2008 R2 Standart SP1 and windows media encoder 9.

    We are using vps server with 1Gbps bandwith, Xeon E5504, 1 GB Ram.

    Sometimes we are getting black screen when watching stream via our website.

    Our live stream is http://www.gabrielsclub.com/kamera1.asp

    i have changed "Enable forward error correction" to enable but black screen issue still occurring.

    What can i do.

    thank you

    Tuesday, January 31, 2012 12:10 PM

Answers

  • There are numerous possible causes.  First I would try connecting WMP directly to the encoder as a test to see if you see the same black screen.  If you do, then the issue is an encoder problem.  If you do not, then the issue is likely a connection issue either from the server to the encoder or from the server to the player.
    Tuesday, February 07, 2012 2:59 PM

All replies

  • There are numerous possible causes.  First I would try connecting WMP directly to the encoder as a test to see if you see the same black screen.  If you do, then the issue is an encoder problem.  If you do not, then the issue is likely a connection issue either from the server to the encoder or from the server to the player.
    Tuesday, February 07, 2012 2:59 PM
  • Do you know if any of the ports are blocked to the encoder? I have run into this issue recently with an upgrade to the our network (new network appliance).
    Monday, April 02, 2012 2:31 PM