none
How can I un-enforce trusted sites and let the users change it them selves

    Question

  • Hi all,

    I have recently set up a policy for site2 by copying the policy from site1. site1 has proxy settings enforced and some trusted sites filled in that the user can't change. For site2 I removed all of this. However users on site2 have no proxy settings but they are unable to edit the trusted sites to add their own. I would like them to be able to do that. How can I unenforce internet settings and let the user configure them ? I've tried searching the settings on my GPO for "trusted" but there isn't anything there. Any ideas on things to check ?

    Regards,

    Jack

    Wednesday, December 22, 2010 7:32 PM

Answers

  • You can configure this using the Internet Explorer Maintainence Preferences (Not to be confused with Group Policy Preferences) options... I wrote a blog post on how to do this at http://www.grouppolicy.biz/2010/05/how-to-use-group-policy-to-configure-home-page-part-3/

    Hope it helps


    Alan Burchill (MVP)
    http://www.grouppolicy.biz
    Thursday, December 23, 2010 12:29 AM
  • Hi,

    Are you indicated “Some settings are managed by your system administrator” on the Security tab of Internet Explorer? Please first check the following group policy setting:

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer

    Check whether “Security Zones: Do not allow users to add/delete sites” is enabled. If so, users cannot add Web sites to or remove sites from the Trusted Sites zones.

    For more information, please refer to the following link:

    http://msdn.microsoft.com/en-us/library/ms815134.aspx  

    If it is disabled or not configured, please move on to check the following setting:

    Computer Configuration\Administrative Tools\Windows Components\Internet Explorer\Internet Control Panel\Security Page

    Then double click “site to zone assignment list”, if this setting is enabled, user cannot add or remove sites in the Trusted Sites zones either.

    What is the result? If the issue persists, please help gather the following files for research:

    GPMC Log
    ------------------
    a. On domain controller, click Start -> Run, type GPMC.MSC, it will load the GPMC console. If the GPMC snap-in is not installed,
    b. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account. (Choose computer and select the proper user in the wizard)
    c. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    Please locate the saved files for research. Upload these file to the following workspace.

    You can upload the information files to the following link. (Please choose "Send Files to Microsoft")

    Workspace URL: (https://sftus.one.microsoft.com/choosetransfer.aspx?key=a5672856-3c60-456d-8557-409fd66d6c6c)           
    Password: 9TuU[diMZr{{C

    Note: Due to differences in text formatting with various email clients, the workspace link above may appear to be broken.  Please be sure to include all text between '(' and ')' when typing or copying the workspace link into your browser. Meanwhile, please note that files uploaded for more than 72 hours will be deleted automatically. Please ensure to notify me timely after you have uploaded the files. Thank you for your understanding.

    Thanks.
    Nina

     


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, December 24, 2010 3:21 PM
    Moderator

All replies

  • You can configure this using the Internet Explorer Maintainence Preferences (Not to be confused with Group Policy Preferences) options... I wrote a blog post on how to do this at http://www.grouppolicy.biz/2010/05/how-to-use-group-policy-to-configure-home-page-part-3/

    Hope it helps


    Alan Burchill (MVP)
    http://www.grouppolicy.biz
    Thursday, December 23, 2010 12:29 AM
  • Hi,

    Are you indicated “Some settings are managed by your system administrator” on the Security tab of Internet Explorer? Please first check the following group policy setting:

    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer

    Check whether “Security Zones: Do not allow users to add/delete sites” is enabled. If so, users cannot add Web sites to or remove sites from the Trusted Sites zones.

    For more information, please refer to the following link:

    http://msdn.microsoft.com/en-us/library/ms815134.aspx  

    If it is disabled or not configured, please move on to check the following setting:

    Computer Configuration\Administrative Tools\Windows Components\Internet Explorer\Internet Control Panel\Security Page

    Then double click “site to zone assignment list”, if this setting is enabled, user cannot add or remove sites in the Trusted Sites zones either.

    What is the result? If the issue persists, please help gather the following files for research:

    GPMC Log
    ------------------
    a. On domain controller, click Start -> Run, type GPMC.MSC, it will load the GPMC console. If the GPMC snap-in is not installed,
    b. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account. (Choose computer and select the proper user in the wizard)
    c. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    Please locate the saved files for research. Upload these file to the following workspace.

    You can upload the information files to the following link. (Please choose "Send Files to Microsoft")

    Workspace URL: (https://sftus.one.microsoft.com/choosetransfer.aspx?key=a5672856-3c60-456d-8557-409fd66d6c6c)           
    Password: 9TuU[diMZr{{C

    Note: Due to differences in text formatting with various email clients, the workspace link above may appear to be broken.  Please be sure to include all text between '(' and ')' when typing or copying the workspace link into your browser. Meanwhile, please note that files uploaded for more than 72 hours will be deleted automatically. Please ensure to notify me timely after you have uploaded the files. Thank you for your understanding.

    Thanks.
    Nina

     


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, December 24, 2010 3:21 PM
    Moderator