none
how to set windows server 2008 AD client user PC Screan lock out 10 min.

    Question

  • Hi Team,

    I have windows server 2008 r2 i need to set user crean lock out policy

    expl: when the user is not using the system more than 10min the PC screan need to lock automaticaly.

    how do i configure GP.


    Regards, Kumar.V

    Friday, April 06, 2012 3:19 AM

Answers

All replies

  • You can use Group Policy Preference to accomplish this.

    Refer below links.

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/5c2518d4-f531-471a-a649-0f5dd5495679/

    http://social.technet.microsoft.com/Forums/en/winserverGP/thread/3cd84a6c-42da-43a0-97e2-f4976297bc99

    http://blogs.technet.com/b/grouppolicy/archive/2009/06/16/power-management.aspx

    Regards,

    _Prashant_


    MCSA|MCITP SA|Microsoft Exchange 2003 Blog - http://prashant1987.wordpress.com Disclaimer: This posting is provided AS-IS with no warranties/guarantees and confers no rights.

    Friday, April 06, 2012 3:57 AM
  • Hi,

    the option is not avalable in windows 2008 r2.

     no option::: User Configuration\Policies\Administrative Templates\Control Panel\Personalization.


    Regards, Kumar.V

    Friday, April 06, 2012 4:55 AM
  • Here you go,

    Regards,

    _Prashant_


    MCSA|MCITP SA|Microsoft Exchange 2003 Blog - http://prashant1987.wordpress.com Disclaimer: This posting is provided AS-IS with no warranties/guarantees and confers no rights.

    Friday, April 06, 2012 5:25 AM
  • Hi,

    Please find the attached file iam not getting this option please help how do i get this option..

    Regards,


    Regards, Kumar.V

    Friday, April 06, 2012 8:47 AM
  • Hi,

    Thanks for your posting.

    The issue may occur if the ADMS files are incorrect.

    According to your screen capture; we found you use Administrative Templates (ADMX files) from a central store. You may update ADMX files in the central store with new version.

    Copy all files for the PolicyDefinitions folder (%windir%\PolicyDefinitions) on a Windows Vista-based client (a Windows 7 client is better) computer to the PolicyDefinitions (\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL\ LBIBLRDC.LEEBOYINDIA.COM \Policies) folder on the domain controller.

    Re-launch Group Policy Management console and check the result.

    For more information please refer to following MS articles:

    How to create a Central Store for Group Policy Administrative Templates in Window Vista http://support.microsoft.com/kb/929841
    Windows 7, Windows Server 2008 R2 and the Group Policy Central Store http://blogs.technet.com/b/askds/archive/2009/12/09/windows-7-windows-server-2008-r2-and-the-group-policy-central-store.aspx
    Missing desktop personalization options in group policy server 2008 R2 http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/9e738a10-b2ea-4f7a-ae45-d857b7a8eda2

    Lawrence

    TechNet Community Support


    Monday, April 09, 2012 3:17 AM
    Moderator
  • Hi,

    Thank you so much for your post,

    can u please guide me step by step so that it will be very help full.

    Regards,

    Kumar.V


    Regards, Kumar.V

    Wednesday, April 11, 2012 4:25 AM
  • Hi,

    Can u please post configuration step by step..


    Regards, Kumar.V

    Wednesday, April 11, 2012 5:08 AM
  • Hi Team,

    i have copyed all windows  (%windir%\PolicyDefinitions) to (\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL\ LBIBLRDC.LEEBOYINDIA.COM \Policies, but still iam facing the same issue the option is not there.

    here is image...


    Regards, Kumar.V

    Wednesday, April 11, 2012 5:56 AM
  • Hi,

    kindly update help me on this...


    Regards, Kumar.V

    Thursday, April 12, 2012 5:39 AM
  • Hi,

    It’s odd. Run gpedit.exe at your DC and check whether “Personalization” entry exist form loading local .adm files. Also run gpedit.exe at the workstation where you copy the PolicyDefinitions files and check it also.

    Ohh, I find something abnormal form your screen capture. Central Store should be at “\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL\ LBIBLRDC.LEEBOYINDIA.COM \Policies\PolicyDefinitions”, but form the screen capture .admx files are all located at “\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL”, that’s incorrect.

    Modify it and check the result, give us feedback for further troubleshooting.


    Lawrence

    TechNet Community Support

    Thursday, April 12, 2012 7:56 AM
    Moderator
  • Hi,

    I have copyed the all file in to right location, than all so i dint get that option,

    here is screan shoot.\

    Tplease help how do i get it.


    Regards, Kumar.V

    Thursday, April 12, 2012 10:45 AM
  • hi,

    thank you i got that option,


    Regards, Kumar.V

    Thursday, April 12, 2012 12:25 PM
  • Hi,

    Thanks for your update. Glad to hear that the issue has been resolved.

    Form your screen capture, you copied all .admx files to folder “\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL\ LBIBLRDC.LEEBOYINDIA.COM \Policies\”. Correct folder should be “\\LBIBLRDC.LEEBOYINDIA.COM\SYSVOL\ LBIBLRDC.LEEBOYINDIA.COM \Policies\PolicyDefinitions”.

    We recommend you share your solutions & experience here, it will be very beneficial for other community members who have similar questions.


    Lawrence

    TechNet Community Support

    Friday, April 13, 2012 1:30 AM
    Moderator
  • Hi,

    By default the PolicyDefinitions folder will not be there we need to creat the folder same,and need to copy all the directory file (%windir%\PolicyDefinitions) in to that folder,


    Regards, Kumar.V

    • Marked as answer by Kumar Sir Friday, April 13, 2012 4:56 AM
    Friday, April 13, 2012 4:53 AM