none
ADSIedit on server 2008

    Question

  • Hi guys,   On my 2008 DC I installed adsiedit via the ADD Features and adding the feature AD DS AD LDS tools.  The problem that I have is when I lauch adsiedit.msc what I see is

    Default naming context (myDomain)

    DC= myDomain,DC=com

    And I see nothing else below this where as on a 2003 server I saw Configuration and Schema....... what am I doing wrong????

     

    Monday, March 21, 2011 2:50 PM

Answers

  • Hello,

    rightclick "ADSIEdit" and expand the "Well known Naming context" in the middle then you see the other ones.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    • Proposed as answer by Mike Kline Monday, March 21, 2011 3:52 PM
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:21 AM
    Monday, March 21, 2011 3:06 PM
  • Proceed like that:

    • Run adsiedit.msc
    • Right-click on ADSI Edit and then click on Connect to ...
    • Select "Select a well known Naming Context" and select Schema

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    • Proposed as answer by Richard MuellerMVP Monday, March 21, 2011 3:22 PM
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:21 AM
    Monday, March 21, 2011 3:19 PM
  • When you right click, on the connection settings ->  On the Naming Context, you should be able to select the naming context.  Take a look the following screenshot:

     

     


    Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA, Network+ Houston, TX

    Blogs - http://blogs.sivarajan.com/
    Articles - http://www.sivarajan.com/publications.html
    Twitter: @santhosh_sivara - http://twitter.com/santhosh_sivara

    This posting is provided AS IS with no warranties, and confers no rights.
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:22 AM
    Monday, March 21, 2011 3:28 PM

All replies

  • Hello,

    rightclick "ADSIEdit" and expand the "Well known Naming context" in the middle then you see the other ones.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    • Proposed as answer by Mike Kline Monday, March 21, 2011 3:52 PM
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:21 AM
    Monday, March 21, 2011 3:06 PM
  • Proceed like that:

    • Run adsiedit.msc
    • Right-click on ADSI Edit and then click on Connect to ...
    • Select "Select a well known Naming Context" and select Schema

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    • Proposed as answer by Richard MuellerMVP Monday, March 21, 2011 3:22 PM
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:21 AM
    Monday, March 21, 2011 3:19 PM
  • When you right click, on the connection settings ->  On the Naming Context, you should be able to select the naming context.  Take a look the following screenshot:

     

     


    Santhosh Sivarajan | MCTS, MCSE (W2K3/W2K/NT4), MCSA (W2K3/W2K/MSG), CCNA, Network+ Houston, TX

    Blogs - http://blogs.sivarajan.com/
    Articles - http://www.sivarajan.com/publications.html
    Twitter: @santhosh_sivara - http://twitter.com/santhosh_sivara

    This posting is provided AS IS with no warranties, and confers no rights.
    • Marked as answer by Bruce-Liu Tuesday, March 22, 2011 1:22 AM
    Monday, March 21, 2011 3:28 PM
  • Thanks Gents, that did it. 

    Monday, March 21, 2011 3:31 PM