none
Stop Folder Synchronization

    Question

  • Hi, I was directed to post here from another post I had made on Microsoft Answers:

    http://answers.microsoft.com/en-us/windows/forum/windows_xp-files/stop-windows-synchronization-with-folder-no-longer/49d27ea7-57af-4782-9adb-1990ad93d861

    Here's my question again, hoping someone can help:

     

    How can I stop windows synchronization from trying to sync with a folder that doesn't exist any more? I work on a windows XP machine that used a shared network folder on our old domain controller. It was set up to "work offline". This old domain controller has since died, but the XP machine is still trying to sync with it every time someone logs on or off of it. 

    I've tried deleting all of the temporary/offline files, I've tried going to windows explorer and going to Tools>Synchronize, and then unchecking the folder that doesn't exist. I've tried going to the synchronization setup and unchecking the folder to sync when connected to the LAN. Nothing seems to stop it from trying to sync. There are also other folders that still exist that I DO want to keep syncing with, so I don't want to completely disable the synchronization. Does anyone know how to get it to stop syncing with just this one folder?
    Note: per the advice I got on the previous post, I wend to this article. http://support.microsoft.com/kb/307853. I read that I could right-click the folder that is being synchronized and tell it to stop making it available offline. Problem is this folder doesn't exist any more on the XP machine, so there's nothing for me to right click. I also tried to re-create the mapped drive to the same folder to see if it would let me right click it and remove, but this did not work either - I could right click it, but there was no option to remove the "make available offline" option.
    Thanks for your help.
    Monday, January 23, 2012 5:59 PM

Answers

  • Hi,

    Actually you should post to Windows XP SP3 forum instead:

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads

    Meanwhile I tested to create an Offline folder on a server and remove the server to reproduce your situation. Please test to go to Folder Options in Control Panel, uncheck Enable Offline Files option to disable Offline files. Then restart and re-enable Offline Files to see if the removed folder still exists in Offline Files list.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Wednesday, January 25, 2012 4:32 AM

All replies

  • Hi,

    Actually you should post to Windows XP SP3 forum instead:

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads

    Meanwhile I tested to create an Offline folder on a server and remove the server to reproduce your situation. Please test to go to Folder Options in Control Panel, uncheck Enable Offline Files option to disable Offline files. Then restart and re-enable Offline Files to see if the removed folder still exists in Offline Files list.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Wednesday, January 25, 2012 4:32 AM
  • Thanks Shaon,

    Following those steps, the folder does still exist on the Offline Files list. However, despite being on the list, it no longer tries to sync with it. So, good enough :-)

    This is just a guess, but I imagine you have to delete all of the temporary offline files FIRST, then follow your steps to get this to work. Otherwise if the offline files are still there, it will again try to sync with them when you re-enable offline files.

    Saturday, February 11, 2012 10:03 PM