none
Update Error 8024200D and 80246007 Server 2008 R2

    Question

  • I have been trying to install updates on a few servers one of them being a domain controller and get this error.  I have found mulitple articles and help with regards to this error, but none seem to be working.  

    A list of what I have done.

    Sfc /scannow - no errors found

    Chkdsk - No errors found

    System update readiness check - No errors

    Reset windows update components - Had some trouble registering some dll's

    Manual install of a patch no issue but service pack1 fails with the error

    any help would be great.

    Thanks

    Sunday, May 13, 2012 8:52 PM

All replies

  • Hi,

    Pls try to restart Background Intelligent Transfer Service (BITS) service according to this article to see whether it works: http://windows.microsoft.com/en-us/windows-vista/Windows-Update-error-80246007



    Regards,
    Clarence
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contacttnmff@microsoft.com.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, May 14, 2012 4:39 AM
  • Hi Clarence,

    I have preformed the BITS service restart according to the instructions that you provided and receive the same error.

    Thanks

    Chris

    Monday, May 14, 2012 1:54 PM
  • Hi,

    The error code 8024200D and 80246007 mean that the updates have not been downloaded successfully. Based on current situation, could you please help perform the following steps:

    a. Delete the pending.xml file in the location %systemroot%\winsxs\pending.xml and manually install the SP1 as below and let me know the result.
    Windows 7 and Windows Server 2008 R2 Service Pack 1
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=c3202ce6-4056-4059-8a1b-3a9b77cdfdda
    b. Let’s enable verbose CBS logging first and reinstall the SP1 manually as below.

    • Go to Computer->Properties->Advanced System Settings->Environment Variables and add a new system variable called WINDOWS_TRACING_FACILITY_POQ_FLAGS with value 10000.
    • Reboot the server.
    • Manually install the SP1 with the link above.Share the CBS.log information after that.

    Thanks.
    Kevin Ni

    Tuesday, May 15, 2012 7:13 AM
  • Hi,

    Any update? Thanks for your time.

    Kevin Ni


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, May 18, 2012 10:16 AM
  • So I was able to get SP1 installed but I am not able to install certain updates after that.  I get the following error "WindowsUpdate_8024200D" "WindowsUpdate_dt000"
    Tuesday, June 12, 2012 3:14 PM