none
sign-in method you're trying to use isn't allowed

    Question

  • I cannot login from the console on a newly created Windows server 2012 Standard (using domain account). I get the message: the sign-in method you're trying to use isn't allowed. I can login remotely.

    I am only guessing here – not sure if this have any relevant or not. When I try to login from the console I get in the security log:

    Event ID 4768 Kerberos Authentication Service   and
    Event ID 4769 Kerberos Service Ticket Operation.

    Both are successful. Only difference I can find compared to the other boxes. Any idea or suggestions are very welcome. Regards, Lars.
    • Edited by nieman426 Tuesday, November 26, 2013 8:22 PM
    Tuesday, November 26, 2013 8:19 PM

Answers

  • it sounds like you have a goo / security policy setting in place which is preventing local sign on.

    can you run rsop.msc from the server and look for a policy setting under local policies, user rights assignment, allow logon locally


    Regards,

    Denis Cooper

    MCITP EA - MCT

    Help keep the forums tidy, if this has helped please mark it as an answer

    My Blog

    LinkedIn:

    • Marked as answer by nieman426 Wednesday, November 27, 2013 12:39 PM
    Tuesday, November 26, 2013 8:50 PM

All replies

  • it sounds like you have a goo / security policy setting in place which is preventing local sign on.

    can you run rsop.msc from the server and look for a policy setting under local policies, user rights assignment, allow logon locally


    Regards,

    Denis Cooper

    MCITP EA - MCT

    Help keep the forums tidy, if this has helped please mark it as an answer

    My Blog

    LinkedIn:

    • Marked as answer by nieman426 Wednesday, November 27, 2013 12:39 PM
    Tuesday, November 26, 2013 8:50 PM
  • You are properly right. Thought I had the security checked – but it looks some kind of replication error. The right policy have not been propagated correctly.  Thank you very much for your reply – I was stuck yesterday. 

    Wednesday, November 27, 2013 12:38 PM
  • Looks like this is not solved after all. I.e. still cannot login locally.

    “Allow log on locally” (Computer Configuration\Windows Settings\Security Settings\Local Policies) include domain users, domain administrators.

    “Deny log on locally" is empty.

    Suggestions, ideas would be appreciated. 

    Monday, December 09, 2013 3:02 PM