none
Windows Server 2008 event id : 1530

    Question

  • We had a problem that 1 of our users couldn't connect to her RDP session anymore and she kept getting random disconnections. We "fixed" this with creating a new account and deleting the old account. She got the random disconnections following rdp protocol errors.

    After that "fix" we started getting the following error when users try to login their account using Remote Desktop Connection:

    " you are connected to the remote computer. However, an error occured while an initial user program was starting, so you are being logged off. "

    Even our own admin account is getting this problem, when i check the Event Viewer it gives the following warning:

    " Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

    DETAIL -

    1 user registry handles leaked from \Registry\User\S-1-5-21-3320479788-3890630609-4098953269-1142:

    Process 1000 (\Device\HarddiskVolume1\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-3320479788-3890630609-4098953269-1142\Printers\DevModePerUser "

    Exept for the event id: 1530 i can't find anything els that could be the problem.

    Extra details:

    Log Name: Application
    Source: Microsoft-Windows-User Profiles Service
    Date: 23-12-2011 10:15:11
    Event ID: 1530
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: SYSTEM
    Computer: tsdomain.Domain.local

    Description:
    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

    DETAIL -
    1 user registry handles leaked from \Registry\User\S-1-5-21-3320479788-3890630609-4098953269-1142:
    Process 1000 (\Device\HarddiskVolume1\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-3320479788-3890630609-4098953269-1142\Printers\DevModePerUser

    Friday, December 23, 2011 10:01 AM

All replies

  • Update:

    Some of the users are getting an rdp protocol error again when logging into there rdp session.

     

     

    Friday, December 23, 2011 11:32 AM