none
Trying to get Direct Access to work

    Question

  • Hi

    Strugling to get Direct Access to work. I have Anywhere Access running and working with VPN but now trying to get DA running.

    I have followed the procedure Configure Direct Access in Server 2012 Essentials.

    Some of the settings are allready set by default. So i think its a little outdated.

    I dont get any hickups following the setup. But i cant get DA active on my Win8 client. netsh dns show state gives

    C:\WINDOWS\system32>netsh dns show state

    Name Resolution Policy Table Options
    --------------------------------------------------------

    Direct Access Settings                : Not Configured

    DNSSEC Settings                       : Not Configured

    When checking gpo settings on the client all gpo settings is applied.

    Any ideas what to check?

    Monday, September 24, 2012 7:18 PM

Answers

All replies

  • There is a known issue with Windows 7 clients, so if that is what you are using, sit tight for a fix.

    Other than that, have a read through of my post and see if that helps.

    http://titlerequired.com/2012/10/15/enable-directaccess-on-windows-server-2012-essentials/


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Wednesday, October 24, 2012 1:43 PM
  • Error when you run the Get-RemoteAccess cmdlet during DirectAccess setup in Windows Server 2012 Essentials:
    http://support.microsoft.com/kb/2796394/en-us?sd=rss&spid=16526
    • Marked as answer by Magnus.L Thursday, January 24, 2013 8:49 AM
    Thursday, January 24, 2013 4:54 AM
  • Thanks for this. I will think of it when reinstalling Essentials again.

    The writeup for this has changed so i will try it from scratch.

    • Marked as answer by Magnus.L Thursday, January 24, 2013 8:49 AM
    Thursday, January 24, 2013 8:49 AM