none
Clients not showing up in Multicast Transmissions

Answers

  • Hi,

    At first, please verify that you have met the prerequisites to deploy multicast deployments according to the link below:

    Title: Performing Multicast Deployments
    URL: http://technet.microsoft.com/en-us/library/dd637994(v=ws.10).aspx

    At the same time, you need to pay attention to the known issues and procedures to create a multicast transmission based on the article above.

    If all the things were done well according to the article above, please run the following command in the command prompt with the evaluated right on the WDS server:

    WDSUTIL /Get-MulticastTransmission /Show-clients

    Then post back the result here to get further analysis.

    Regards,
    James


    James Xiong

    TechNet Community Support

    Friday, March 02, 2012 7:04 AM
    Moderator

All replies

  • Balancing load in your LAN ??

    Edwin Garzon

    Thursday, March 01, 2012 8:50 PM
  • I'm not sure what you're asking, sorry.
    Thursday, March 01, 2012 10:46 PM
  • Hi,

    At first, please verify that you have met the prerequisites to deploy multicast deployments according to the link below:

    Title: Performing Multicast Deployments
    URL: http://technet.microsoft.com/en-us/library/dd637994(v=ws.10).aspx

    At the same time, you need to pay attention to the known issues and procedures to create a multicast transmission based on the article above.

    If all the things were done well according to the article above, please run the following command in the command prompt with the evaluated right on the WDS server:

    WDSUTIL /Get-MulticastTransmission /Show-clients

    Then post back the result here to get further analysis.

    Regards,
    James


    James Xiong

    TechNet Community Support

    Friday, March 02, 2012 7:04 AM
    Moderator
  • Hi,

    Any Update?

    James


    James Xiong

    TechNet Community Support

    Tuesday, March 06, 2012 9:37 AM
    Moderator