none
Server Manager - RDS/RDWeb Session Idle Time

    Question

  • I am running 3 Server 2012 RDS Servers hosting RDWeb application sessions. In the old Terminal Services Manager the Idle Times of the RD Session displayed correctly but in the new Server Manager RDS Tools they always display 0:00. Even after hitting the Refresh button. Is there a fix for this? Is there a setting I have missed? 

    Also, because of the physical locations of these servers and their clients I prefer to run each as a independent fully contained entity. In the old Terminal Services Manager you could add additional Terminal Servers and see those clients connected to it. I don't seem to be able to do this with the new Server Manager RDS Tools. Is there a way to do this?

    After a couple of months of working with Server 2012 there are some things I really like about it, especially RDWeb; but I really miss the TS/RDS Management Tools of the Server 2003 - 2008R2 era. They gave a Systems Admin. a much better picture of what was going on during the business day and thus better information on how well things are working or not. At this time Server 2012 is step backwards in this regard. I hope MS will take a serious look at fully reinstating these tools.

    Sunday, May 26, 2013 3:04 AM

All replies

  • Hi Augustus,


    Thank you for your question.


    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.


    Thank you for your understanding and support.


    Jeremy Wu
    TechNet Community Support

    Tuesday, May 28, 2013 6:55 AM
  • Thank You for the Update Jeremy.

    Thursday, May 30, 2013 12:04 AM
  • Have you tried this rollup hotfix for Windows Server 2012? Please try to check if the incorrect idle time will be fixed.

    Windows 8 and Windows Server 2012 update rollup: April 2013

    http://support.microsoft.com/kb/2822241

    Regarding the TS/RDS Management Tools, we will update your suggestion to MS product team, hope them will consider to recover those feature in the following SP.

    Have a good day.


    “Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.”

    Monday, June 03, 2013 2:05 AM
  • Yes it is. Server(s) is/are Fully Updated. Idle Time remains a "-".....:(

    Wednesday, June 12, 2013 11:05 PM
  • In the following troubleshoot, maybe need to capture the trace log and dump file for analysis. This question falls into the paid support category which requires a more in-depth level of support.  Please visit the below link to see the various paid support options that are available to better meet your needs. http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone

     Or you can submit this thread to https://connect.microsoft.com/ for bug potential issue.

    “Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.”

    Thursday, June 20, 2013 1:20 PM