none
Clear password stored in Remote Web app

    Question

  • Hi,

    I am using Remote Desktop services in Windows server 2008 R2. I have added few applications which can used by users to remoteapp and configured the Remote Web app. When few users click on the Remote App once they login to Remote Web App, it doesnt prompt for the password and finally it throws an error wrong user name or password. Tried clearning the browser history, password. But still no luck.

    OS = Windows XP SP2

    IE = 8.0++

    on IE 7, when i click on Delete all to clear the IE cache, history andpassword, it prompted to select Delete files and settings stored by Add-ons. Where as in IE 8 it is not providing me that option. Tried RESET the INternet explorer settings to Factory defaults. no Lunk.

    Please help to clear the password stored in Remote Webapp.

     

    Regards

    Kishore.Ch

    Thursday, July 29, 2010 12:23 AM

All replies

  • Hi Kishore,

    Based on your description, there is a similar thread in our Forum. Please check whether the resolution fixes the issue.

    Cache credentials in TS Web App

    http://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/b443e403-29b1-450c-9b10-063261ed8d9c

    Regards,

    Wilson Jia


    This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, July 29, 2010 6:27 AM