none
How to disable Aero in Windows Server 2008 R2

Answers

  •  Hi,
     
    If you don't have a need for anything else provided by the "User
    Experience" feature, you can disable it by turning off that feature.
    Otherwise, you can adjust settings by clicking start -> right click
    computer, properties -> Advanced system settings -> Click settings under
    "Visual effects, processor scheduling, memory usage, and virtual memory"
    and set it under the Visual Effects tab
     

    -- Mike Burr
    • Marked as answer by WLID1966 Saturday, September 18, 2010 9:28 PM
    Saturday, September 18, 2010 12:50 PM

All replies

  • You can disable Aero Peek in Windows Server 2008 R2 by proceeding like mentioned in the article (It is for Windows 7 but I think it will work on Windows Server 2008 R2).

    http://www.askvg.com/how-to-disable-aero-peek-in-windows-7/

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Saturday, September 18, 2010 11:45 AM
  •  Hi,
     
    If you don't have a need for anything else provided by the "User
    Experience" feature, you can disable it by turning off that feature.
    Otherwise, you can adjust settings by clicking start -> right click
    computer, properties -> Advanced system settings -> Click settings under
    "Visual effects, processor scheduling, memory usage, and virtual memory"
    and set it under the Visual Effects tab
     

    -- Mike Burr
    • Marked as answer by WLID1966 Saturday, September 18, 2010 9:28 PM
    Saturday, September 18, 2010 12:50 PM