none
open ports

    Question

  • How can i open the ports:
    • LDAP: Port 50389/TCP
    • Secure LDAP: Port 50636/UDP
    I have disable my firewall, but it doesn't work Sad

    Thx,
    Petrov
    Thursday, May 01, 2008 10:08 PM

Answers

  •  

    Hi,

     

    You can follow the below method to open the ports in Windows server 2008 :

     

     

    1.  Open Windows Firewall by clicking the Start button , clicking Control Panel, clicking Security, and then clicking Windows Firewall.

     

    2.  Click Allow a program through Windows Firewall.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    3.  Click Add port. (for example: LDAP)

     

    4.  In the Name box, type a name that will help you remember what the port is used for.

     

    5.  In the Port number box, type the port number. (for example: 50389)

     

    6.  Click TCP or UDP, depending on the protocol.

     

    7.  To change scope for the port, click Change scope, and then click the option that you want to use. ("Scope" refers to the set of computers that can use this port opening.)

     

    Alternatively, you can allow a specific program to communicate through Windows Firewall by selecting Exceptions Tab In Firewall.

     

    By default, the programs are blocked by Windows Firewall to secure your computer. Here's how to allow programs to communicate through the firewall:

     

    1.  Open Windows Firewall by clicking the Start button , clicking Control Panel, clicking Security, and then clicking Windows Firewall.

     

    2.  In the left pane, click Allow a program through Windows Firewall.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    3.  Select the check box next to the program you want to allow, and then click OK.

     

    Typically, after disabling firewall, you can allow all the communication through Windows Firewall. In Windows server 2008 advanced firewall MMC, we can configure different policies for Inbound, outbound and connection security traffic. Please check if you disable Firewall on these three scopes. You can run

    the following command to disable firewall:

     

    Netsh advfirewall set allprofiles state off

     

    Here, I also list the article introducing how to configure Windows server 2008 advanced firewall MMC for your reference:

     

    How to configure Windows Server 2008 advanced firewall MMC snap-in:

    http://www.windowsnetworking.com/articles_tutorials/configure-Windows-Server-2008-advanced-firewall-MMC-snap-in.html

     

    More information about how to check the port issue:

    ================

     

    You can use PORTQRY tool to identify the port status.

     

    Below is a link to download the PORTQRY tool

    http://www.microsoft.com/downloads/details.aspx?familyid=89811747-C74B-4638-A2D5-AC828BDC6983&displaylang=en

     

    Below is an article about the PORTTQRY tool

    http://support.microsoft.com/?kbid=310099

     

    Hope this helps.

     

    Morgan

     

     

    Friday, May 02, 2008 9:41 AM

All replies

  •  

    Hi,

     

    You can follow the below method to open the ports in Windows server 2008 :

     

     

    1.  Open Windows Firewall by clicking the Start button , clicking Control Panel, clicking Security, and then clicking Windows Firewall.

     

    2.  Click Allow a program through Windows Firewall.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    3.  Click Add port. (for example: LDAP)

     

    4.  In the Name box, type a name that will help you remember what the port is used for.

     

    5.  In the Port number box, type the port number. (for example: 50389)

     

    6.  Click TCP or UDP, depending on the protocol.

     

    7.  To change scope for the port, click Change scope, and then click the option that you want to use. ("Scope" refers to the set of computers that can use this port opening.)

     

    Alternatively, you can allow a specific program to communicate through Windows Firewall by selecting Exceptions Tab In Firewall.

     

    By default, the programs are blocked by Windows Firewall to secure your computer. Here's how to allow programs to communicate through the firewall:

     

    1.  Open Windows Firewall by clicking the Start button , clicking Control Panel, clicking Security, and then clicking Windows Firewall.

     

    2.  In the left pane, click Allow a program through Windows Firewall.  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

     

    3.  Select the check box next to the program you want to allow, and then click OK.

     

    Typically, after disabling firewall, you can allow all the communication through Windows Firewall. In Windows server 2008 advanced firewall MMC, we can configure different policies for Inbound, outbound and connection security traffic. Please check if you disable Firewall on these three scopes. You can run

    the following command to disable firewall:

     

    Netsh advfirewall set allprofiles state off

     

    Here, I also list the article introducing how to configure Windows server 2008 advanced firewall MMC for your reference:

     

    How to configure Windows Server 2008 advanced firewall MMC snap-in:

    http://www.windowsnetworking.com/articles_tutorials/configure-Windows-Server-2008-advanced-firewall-MMC-snap-in.html

     

    More information about how to check the port issue:

    ================

     

    You can use PORTQRY tool to identify the port status.

     

    Below is a link to download the PORTQRY tool

    http://www.microsoft.com/downloads/details.aspx?familyid=89811747-C74B-4638-A2D5-AC828BDC6983&displaylang=en

     

    Below is an article about the PORTTQRY tool

    http://support.microsoft.com/?kbid=310099

     

    Hope this helps.

     

    Morgan

     

     

    Friday, May 02, 2008 9:41 AM
  • thx, works perfect !!!
    Monday, May 05, 2008 2:25 PM