none
the sign-in method you're trying to use isn't allowed

    Question

  • I have a DC build on a Windows Server 2012 Standard.
    All the windows 7 clients are ok, but when I tried to log in the domain with a windows8 pro machine i get the folowing message, the sign-in method you're trying to use isn't allowed .
    I tried to add on user rights assignment/Allow log in locally, the Users group, i think that here is the problem, maybe,...but the option is greyed out.
    Please an advice, is from here or other way?
    Thank you!
    Friday, January 11, 2013 2:15 PM

Answers

All replies

  • Is the win8 domain joined?

    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Friday, January 11, 2013 2:26 PM
    Moderator
  • yes is joined, but on 1-st login after join, I get this message.
    Friday, January 11, 2013 2:35 PM
  • Resolved, I modified Network acces permission, from Control acces through NPS network policy to Allow acces
    Mention that win7 clients works with default Control acces through NPS network policy
    Friday, January 11, 2013 2:40 PM
  • Guys,

            The solution did not work for me. However, I used a "hack" which I would like to share with you:-

    1) Open the Group Policy editor using gpmc.msc

    2) Select your domain and expand Group Policy Objects then right click on "Default Domain Controller Policy"    and Click Edit

    3) Under Computer Management, expand Policies and then select Windows Settings

    4) Expand Security Settings and Select Local Policies and then click on User Rights Management

    5) Right click on Allow Logon Locally and click on Properties

    6) In the next screen you can Add the User of Group that you want

    A Caveat - This will give the user / group permission to physically login to the server and I therefore called it a hack. I hope this helps.

    Friday, September 20, 2013 11:06 AM
  • Tried this method but didn't work for me. My problem is with one particular user where she can login to some network machine but not others. I found a work-around by adding the user to the AD group
    Domain Admins. Not ideal but at least she can work.  Still investigating why this works
    Friday, January 03, 2014 11:47 AM
  • yes i tried it work

    http://www.sharepointviking.com/the-signin-method-youre-trying-to-use-isnt-allowed-windows-server-2012/

    Sunday, February 09, 2014 8:14 AM