none
Set IE proxy from GPO

    Question

  • Hi. I'm trying to configure proxy settings via GPO.Working in a Server2k3 domain, mix of XP, Vista & Win7 clients. I'm using Win7 RSAT from my workstation to config GPO. My problem is that if I set the proxy settings in User>Policies>Windows>IE Maintenance the clients get the proxy settings but the check box for "Use a proxy server for your LAN" remains unchecked. I can see the proxy address & port, which is correct but no go on it becoming active. Tried setting it in default domain GPO, re-creating custom GPO, still nothing. Also, when I set the proxy the details the "apply" button is permanently inactive. Is that normal?

    Any help would be really great!

    Thanks.


    Robert P
    Wednesday, October 13, 2010 11:58 AM

Answers

  • Hi Brent.

    I already tried reset. Even went so far as to delete the policy, restart the DC & create a new one. I think part of the problem is that the pc's are a mix of XP SP2, SP3, Vista & Win7 with a variety of browsers. Currently fiddling with the IEAK 8. Still working it out though...


    Robert P
    Tuesday, October 19, 2010 7:31 AM

All replies

  • I think I found a fix - configuring IE settings in the "preferences" portion of the policy.

    Robert P
    Wednesday, October 13, 2010 12:44 PM
  • Hello Robert,

    Can you capture a snapshot to the forum?

    Please try to Reset Browser Settings and re-configure the proxy settings, then check if the issue can be resolved.

    Brent


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, October 19, 2010 7:08 AM
    Moderator
  • Hi Brent.

    I already tried reset. Even went so far as to delete the policy, restart the DC & create a new one. I think part of the problem is that the pc's are a mix of XP SP2, SP3, Vista & Win7 with a variety of browsers. Currently fiddling with the IEAK 8. Still working it out though...


    Robert P
    Tuesday, October 19, 2010 7:31 AM
  • Hello Robert,

    >when I set the proxy the details the "apply" button is permanently inactive. Is that normal?

    I can reproduce the symptom on my side, but it's normal, which does not impact to apply policy.

    You can refer to the following article carefully that might be helpful to you.

    How to troubleshoot Internet Explorer's Maintenance Group Policy!
    http://blogs.technet.com/b/perfguru/archive/2008/04/26/how-to-troubleshoot-internet-explorer-s-maintenance-group-policy.aspx

    Brent
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, October 19, 2010 9:47 AM
    Moderator