none
Server 2008 SP3?

    Question

  • I know there are no stupid questions only stupid people who ask questions. But with that said, let me ask a stupid question.

    I have installed Server 2008R2 SP1 beta, and it resolves an issue that we have been having with our fax software. My question is; will there be a Server 2008 SP3 issued that contains the same fixes/updates that R2 SP1 contains?

    Or is server 2008 basically finished and 2008 installs will need to be upgraded to R2?

     

     

    Thursday, July 29, 2010 2:37 PM

All replies

  • It's hard to know, SP2 was released on 5/25/09 and there hasn't been
    another service pack for 2008 for over a year now and there aren't very
    many references to it,
     
     
    My guess is that upgrading to R2 is going to be their main recommendation.
     

    -- Mike Burr
    Thursday, July 29, 2010 2:48 PM
  • That was the impression I am getting also.  But if you are running 2008 (32 bit), that kinda leaves you dangling by the short hairs.
    Thursday, July 29, 2010 3:14 PM
  • Hi,

    Do you know the hotfix or KB number? If you know, I will help to check more information about it.

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, July 30, 2010 8:04 AM
  • Mervyn,

    I do not have a KB or hotfix number.  The specific issue does not show up in the list of SP1 fixes.  But the issue is there on a fully updated 2008 R2 server, until the SP1 beta is applied. 

    It is an issue that our developer raised quite some time ago.

     

    So I guess the big question is, will their be any more sevice packs for server 2008, or only for 2008 R2?

     

    Friday, July 30, 2010 2:36 PM
  • Hi,

    I don’t know if there will be Windows Server 2008 SP3 or not. To release or plan a Service Pack is a big project, I think they didn’t make the decision yet.

    I would suggest you describe the problem and we will help to check if the hotfix is available for Windows Server 2008 or help to troubleshoot the problem.

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 02, 2010 5:06 AM
  • Hi ,

    There is no official communication from MS about the release of sp3. Please remember that service packs are nothing but bundle of hotfixes together installed, which is the reason mervyn is particular about the issue so that he can check for the hotfix version ( if released )

    Monday, August 02, 2010 6:38 AM
  • Hey guys,

    Thanks for the help so far.

    Here is the link to a thread that our developer started several months ago in the MSDN forum. Here gives a better description of the issue than I can, plus there is some history of responses from MS.

    http://social.msdn.microsoft.com/Forums/en-US/servercorefordevelopers/thread/ff5036a7-ddb9-4768-ab4e-3f6490a94a63

     

    Thanks,
    Quinton

    Monday, August 02, 2010 2:19 PM

  • Sorry for the delay. Trying to contact dev team to get the information about the fix. Thank you for your patience.

    Regards.


    This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 05, 2010 1:49 AM
  • Thank you
    Thursday, August 05, 2010 1:51 AM