none
Windows Xp Update page error 0x80248015

Answers

All replies

  • Please refer similar threads

    http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/a2a035c9-f12a-4b8a-b76d-cb4d434245d7

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/thread/7aebba8b-3779-4257-8a21-66828d89da82

    If they dont help, try posting this question in XP SP3 forum

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads


    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    - .... .- -. -.- ... --..-- ... .- -. - --- ... ....

    Friday, August 31, 2012 11:01 AM
    Moderator
  • I have had the same problem with XP SP2 and spent the whole day working on this.  Manually downloaded SP3 and installed it but that did not fix the problem.

    Reading multiple sites a common thread was the clock time and date but mine was correct.  

    Not sure what caused mine to start working since I did a few dozen things today but the thing before last I did was in IE Tools->manager Add-ons and disabled "Search Providers" and "Accelerators" then I think I tried Windows Updates and still did not work but not sure.

    The last thing I did was since the time/date seemed to be the common answer at many blogs I changed my year to 2011(a year old) and rebooted.   Remember my date and time was correct and I had double checked it multiple times.  After rebooting the updates screen did do more then just say something is wrong and give me the 0x80248015 error message so this was exciting after seeing nothing all day.   Then a popup appeared and said my date/time was wrong.  I reset the date to the correct year and all worked OK.

    • Proposed as answer by BBear00 Friday, October 12, 2012 11:52 PM
    Friday, October 12, 2012 11:51 PM