none
Network Browsing issue

    Question

  • We are running a SBS 2008 Domain at the main office. We have a 2003 standard server configured as a Terminial server on that network. We are having trouble mapping to a drive on a windows xp pro system at a remote office through a vpn. we can see the worgroup name but it will not let us browse it giving us the "is not accessible, you might not have permission to use this network" error. The system at the other end of the vpn tunnel has no security or password set on it and the folder is set for sharing with all options. None of the remote systems are domain members, just a simple workgroup. they are all connected to that share but we can't get the terminal server to access it.
    Tuesday, August 17, 2010 8:10 PM

Answers

  • For the DNS problem, try to perform what is mentioned in this article (Don't forget the DNS suffix search list):

    http://technet.microsoft.com/en-us/library/cc755882(WS.10).aspx

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 11:00 PM
    Tuesday, August 17, 2010 10:23 PM
  • FQDN = Full Qualified Domain Name.

    Let's suppose you want to ping dc1 which is member of the domain microsoft.tn.

    dc1.microsoft.tn is the FQDN of dc1.

    If you ping with the use of dc1.microsoft.tn then all will be okay.

    If you ping with the use of only dc1, you may have a problem like yours and in this case you should configure DNS suffix search list to solve this problem.

    Try to ping your server with the use its FQDN (name of the server + domain name) and check if all is OK with the DNS resolution.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 11:00 PM
    Tuesday, August 17, 2010 11:29 PM
  • Yes I have understood the scenario. Just want to check what is the problem with the DNS service.

    Try to solve DNS names with the use of FQDNs.

    Let's suppose you want to ping to a server which name is DC1 and this server is member of the domain microsoft.tn

    Here you should check the result of the ping dc1.microsoft.tn

    So try to ping like I mentioned with the use of the FQDN of the server you want to ping to.

    I hope you understand what I want now.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Tuesday, August 17, 2010 11:41 PM
  • OK. For the DNS service you've got a problem with the DNS suffix search list.

    Configure on the client computer the DNS suffix search list (add the DNS name of your domain):

    http://technet.microsoft.com/en-us/library/cc755882(WS.10).aspx

    This should solve your DNS problem (You can do it with the configuration of the DHCP server).

    Try it and tell me if all is OK with the DNS resolution.

    Best regards.

    • Marked as answer by cplusfwb Wednesday, August 18, 2010 7:57 PM
    Wednesday, August 18, 2010 12:26 AM
  • You add this on your client computers if needed (That are not in the same domain or are in a work group).

    If there still other problem post it.

    Please mark as response and helpful all my replies that helped you.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Wednesday, August 18, 2010 1:12 AM
  • For the remote office, try to use only a primary DNS server (Don't configure a secondary one) which is the local DNS server and check if it is able to have a correct DNS resolution. Before the resolution, run the ipconfig /flushdns on the romote office to be sure that its DNS cache is empty.

    For the router make sure it is using the correct DNS server.

    The problem is the same when you are using other client computers?

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Thursday, August 19, 2010 10:26 PM
  • Hi again.

    For the DNS server, if the DNS records are Okay and the DNS server is accessible there should be no problem with the DNS service.

    Just a question: Have you configured a second DNS server? because if you configured it and the local DNS server is unreachable then the second one will be used for the resolution.

    Try to check if there is no firewall or router filter that is blocking the DNS traffic to your DNS server.

    Try also to run tracert ip_address_of_the_DNS_server and check if the itinerary is correct.

    You can also use this sniffer (Wireshark) to inspect all the outcoming packets and check if your DNS packets are sent to the correct DNS server.

    This is a link to download it (This software is easy to use. It is not so complicated so don't worry):

    http://www.wireshark.org/

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Monday, August 23, 2010 10:41 PM
  • Okay but this is really strange.

    DNS server config: okay

    Client computer config: okay

    It can be a problem with your route tables so that the traffic is forwarded to another DNS server.

    Have you checked with another client computer to get a DNS resolution (for the record with which you are facing a problem) from the same local DNS server?

    On the DNS server, if you try to solve this record you have a correct resolution?

    Please check with the use of wireshark which DNS server is responding you.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:58 PM
    Wednesday, August 25, 2010 12:48 AM

All replies

  • Have a look at this link: It is for someone who had a similar problem:

    http://forums.techguy.org/networking/535675-help-computer-not-accessible-you.html

    Best regards.

    Tuesday, August 17, 2010 8:17 PM
  • This is another link with pictures:

    http://www.vista4beginners.com/Shared-partitions-not-accessible-from-other-computers

    Try to perform what is mentioned in this artocle and check if your problem is solved or not.

    Best regards.

    Tuesday, August 17, 2010 8:19 PM
  • Tried both and still no browse of the remote workgroup. It wont even let me see the computers in the workgruop. From the remote end I can see the Domain, veiw the computers, and access some of them. Mainly old servers added to the domain manually. I don't even have a security tab in the properties on the remote XP system. The weird thing is that this worked fine for weeks until last Friday. Thats when we lost the ability to hit the termserver from the internet side. We fixed that and removed it from the domain and re added ti to the domain and checked the rd server in the network connector on the termserver.
    Tuesday, August 17, 2010 8:46 PM
  • cv

    We I tried to run \\systemip I get the error The network path was not found.

    Tuesday, August 17, 2010 8:48 PM
  • Try to access the server with its IP address. If you are able to access it, check your DNS configuration: there should be missing DNS records.

    If your DNS configuration is OK, make sure that you are using the correct DNS server as a primary DNS server on client computers.

    This should solve your problem.

    Best regards.

    Tuesday, August 17, 2010 8:54 PM
  • Could not get to it from ip address, Get the same error.

    Tuesday, August 17, 2010 9:21 PM
  • Have a look at this link:

    http://compnetworking.about.com/b/2005/10/02/the-network-path-was-not-found.htm

    Here you can find a resolution for the "Network path was not found" problem.

    Best regards.

    Tuesday, August 17, 2010 10:02 PM
  • Ok I put a new forward lookup zone in the domain controller / dns server and added a host a record. Now I can ping it from the dns server by computer name, but only ping it from the term server by ip address. Did an ipconfig /dnsflush but still no  ping through computer name.
    Tuesday, August 17, 2010 10:04 PM
  • This should be a DNS issue.

    Now you are able to access the server with its IP address with no problem?

    Tuesday, August 17, 2010 10:17 PM
  • For the DNS problem, try to perform what is mentioned in this article (Don't forget the DNS suffix search list):

    http://technet.microsoft.com/en-us/library/cc755882(WS.10).aspx

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 11:00 PM
    Tuesday, August 17, 2010 10:23 PM
  • Not yet, I still can't brows the workgroup from the Termserver back through the tunnel. I can ping the system by name and ip from the dns server but only ip address from the terminal server
    Tuesday, August 17, 2010 10:29 PM
  • Also the workgroup name on the remote side is different than the main office domain name group
    Tuesday, August 17, 2010 10:31 PM
  • Still can't connect to the system with ip address. Can ping it from the domain side with name and ip from the domain controller/dns server, but only by ip address from the term server. Ultimately they are trying to access documents on a system from there terrminal server session through a mapped drive.
    Tuesday, August 17, 2010 10:33 PM
  • Are you sure that you have correct DNS settings on the terminal server?
    Tuesday, August 17, 2010 10:38 PM
  • If you DNS settings are OK, check if there is a firewall or a filter on routers that block the traffic.

    Best regards.

    Tuesday, August 17, 2010 11:04 PM
  • When I give it a ipconfig /all it reports the domain controller / dns server ip address..
    Tuesday, August 17, 2010 11:06 PM
  • It definately sounds like DNS, when I try to ping the machine name I get the error, "Ping request could not find host Name. Please check name and try again." I will give it a reboot and try again.
    Tuesday, August 17, 2010 11:08 PM
  • OK. reboot and when you want to ping with DNS name, use a FQDN like dc1.microsoft.tn and check if the DNS problem is solved or not.
    Tuesday, August 17, 2010 11:15 PM
  • How do I find the FQDN name on the system?
    Tuesday, August 17, 2010 11:24 PM
  • FQDN = Full Qualified Domain Name.

    Let's suppose you want to ping dc1 which is member of the domain microsoft.tn.

    dc1.microsoft.tn is the FQDN of dc1.

    If you ping with the use of dc1.microsoft.tn then all will be okay.

    If you ping with the use of only dc1, you may have a problem like yours and in this case you should configure DNS suffix search list to solve this problem.

    Try to ping your server with the use its FQDN (name of the server + domain name) and check if all is OK with the DNS resolution.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 11:00 PM
    Tuesday, August 17, 2010 11:29 PM
  • The server we are trying to connect to is a Windows XP Pro system on the remote side of a VNP with the ip adrees of 192.168.2.3, The Terminal server is on the domain at ip address 192.168.1.50, The windows XP system is on a workgroup differnet name than our domain.
    Tuesday, August 17, 2010 11:34 PM
  • Yes I have understood the scenario. Just want to check what is the problem with the DNS service.

    Try to solve DNS names with the use of FQDNs.

    Let's suppose you want to ping to a server which name is DC1 and this server is member of the domain microsoft.tn

    Here you should check the result of the ping dc1.microsoft.tn

    So try to ping like I mentioned with the use of the FQDN of the server you want to ping to.

    I hope you understand what I want now.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Tuesday, August 17, 2010 11:41 PM
  • Have you tried it?

    x = name of the server to ping

    y = name of your domain

    use ping x.y and tell me what is the result.

    Wednesday, August 18, 2010 12:04 AM
  • yes I can ping it typing ping server1.lawoffice
    Wednesday, August 18, 2010 12:20 AM
  • OK. For the DNS service you've got a problem with the DNS suffix search list.

    Configure on the client computer the DNS suffix search list (add the DNS name of your domain):

    http://technet.microsoft.com/en-us/library/cc755882(WS.10).aspx

    This should solve your DNS problem (You can do it with the configuration of the DHCP server).

    Try it and tell me if all is OK with the DNS resolution.

    Best regards.

    • Marked as answer by cplusfwb Wednesday, August 18, 2010 7:57 PM
    Wednesday, August 18, 2010 12:26 AM
  • I am on it. Thanks for your help. I will let you know. I have been at this for 11 hours so I might take a break soon.

    Wednesday, August 18, 2010 12:41 AM
  • OK. I will wait for the result.

    Wednesday, August 18, 2010 12:44 AM
  • That worked! I truly appreciate your expertise and patience. Thanks for your help. I am still learning DNS and will work on that end of it. The add to sufix list on the Termserver DNS tab worked so it can see the workgroup and access the share.
    Wednesday, August 18, 2010 1:04 AM
  • How would add that to the server if needed? It looks like it updated because I can see other systems in that workgruop now. Thanks Again!
    Wednesday, August 18, 2010 1:08 AM
  • You add this on your client computers if needed (That are not in the same domain or are in a work group).

    If there still other problem post it.

    Please mark as response and helpful all my replies that helped you.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Wednesday, August 18, 2010 1:12 AM
  • I don't know what has happened but today when I ping the system by name.domain I get a totally different number. 204.232.162.81 instead of 192.168.1.50. I am totally lost
    Wednesday, August 18, 2010 11:41 PM
  • Run ipconfig /flushdns command. It will clear the DNS client cache.

    After that, check if the problem is solved or not.

    Best regards.

    Thursday, August 19, 2010 12:02 AM
  • Looks like the problem is on the remote office side. The main office with the domain controller / dns server can see and access the remote workgroup computers and brows shares through the vpn tunnel. Thr remote office can see the domain but get the same error about do not have permission to, We have them VPN'd through a hardware vpn with routers. Both have DSL, Remote office ip structure is 192.168.2.1 and the domain is on 192.168.1.1. We are trying to save files from the remote end back to the termserver hard drive. I assume it is still a dns issue but this time on the remote workgruop side.
    Thursday, August 19, 2010 1:17 PM
  • Did the ipconfig /dnsflush to no avail. I can ping the termserver through the VPN with ip number 192.168.1.50, but when I try to ping it buy name termserver.destinlaw it gives me a internet ip 204.232.182.etc. A number I can't find anywhere. I assume it is coming from another dns server on the remote end. The router is assigning the ip & dns numbers for the remote side, and is getting it from dsl provider. We have a static number comming for the remote office but don't know if that will help. I tried to use the Domain dns ip number on the remote workstation (192.168.1.1) as the primary and thr router ip for the secondary (192.168.2.1) but that didn't seem to help any. Thanks for your continued support and expertise! I have to run to a server call and will be out for a few hours if I don't respond back quickly.
    Thursday, August 19, 2010 1:24 PM
  • OK, proceed like that and check if the problem is solved or not:

    1- Run ipconfig /flushdns command on the DNS server

    2- Make sure you have the right A record for the wanted server on your DNS server

    3- Try to ping the wanted server from the DNS server and tell me if it gives a right answer.

    best regards.

    Thursday, August 19, 2010 2:17 PM
  • The records are right on the domain dns server, The remote office is not useing the main office DNS server. They are getting DNS from there local router. I have tried to manually set DNS in network settings, but it still doesn't do a correct nslookup. Shoudl I set the router to use the DNS server through the tunnel?
    Thursday, August 19, 2010 7:39 PM
  • For the remote office, try to use only a primary DNS server (Don't configure a secondary one) which is the local DNS server and check if it is able to have a correct DNS resolution. Before the resolution, run the ipconfig /flushdns on the romote office to be sure that its DNS cache is empty.

    For the router make sure it is using the correct DNS server.

    The problem is the same when you are using other client computers?

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Thursday, August 19, 2010 10:26 PM
  • There are only 5 systems at the remote office and I am only working with one till I find the issue. To make sure I am right I should , 1) make sure the router is using dns from the service provider. 2) let the remote system use the DNS server address from the domain through the vpn only as primary.
    Thursday, August 19, 2010 10:56 PM
  • Yes, proceed like that and check if the problem is solved or not.

    Just a remark: 204.232.162.81  is a public IP address. Last day, it was affected to a domain name but now I think it is not because from my client computer I am not able to get this domain name now.

    Maybe the affected domain name to the IP address was a similar one to the name of your domain and your remote office was using the router to solve this DNS name and the response was this public IP address.

    Best regards.

    Thursday, August 19, 2010 11:10 PM
  • I will get on it now, I will let you know.
    Thursday, August 19, 2010 11:18 PM
  • Looks like the remote office is down due to DSL outage, storms in there area, it might not be until tommorow til I can reconfigure. Sorry for the delay and thanks for your pateince. I will respond as soon as I can reconfigure. It's almost 7pm here and they are out of the office.
    Thursday, August 19, 2010 11:33 PM
  • No problem. You are always welcome. Try what I mentioned and let me know the results.

    Best regards.

    Thursday, August 19, 2010 11:50 PM
  • Looks lik.e the dsl provider screwed the static ip up and the vpn will be down till Monday. I will continue then, have a great weekend
    Friday, August 20, 2010 8:05 PM
  • Ah OK. No problem, I will wait for you. Have a great weekend also.

    Best regards.

    Friday, August 20, 2010 9:56 PM
  • Ok back on line and tried to use the Domain DNS through the VPN on a remote office system. When I try to ping it I get an internet ip. not the ip of the termserver.  Just to recap. Main office ip 192.168.1.- dns server ip 192.168.1.1, Remote office ip 192.168.2.- Remote router router is ip 192.168.2.1 I am useing that as the gateway, the router is handling dhcp. I manually set dns to 192.168.1.1 on a remote system but pinging internet ip when trying to ping termserver.destinlaw (should be at main office 192.168.1.50, t pings 192.168.1.50 but cannot browse. We are trying to save files to the termserver hard drive from the remote office but run into a permissions error.
    Monday, August 23, 2010 8:44 PM
  • Hi again.

    For the DNS server, if the DNS records are Okay and the DNS server is accessible there should be no problem with the DNS service.

    Just a question: Have you configured a second DNS server? because if you configured it and the local DNS server is unreachable then the second one will be used for the resolution.

    Try to check if there is no firewall or router filter that is blocking the DNS traffic to your DNS server.

    Try also to run tracert ip_address_of_the_DNS_server and check if the itinerary is correct.

    You can also use this sniffer (Wireshark) to inspect all the outcoming packets and check if your DNS packets are sent to the correct DNS server.

    This is a link to download it (This software is easy to use. It is not so complicated so don't worry):

    http://www.wireshark.org/

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:59 PM
    Monday, August 23, 2010 10:41 PM
  • When I run tracert ip first hop is to 192.168.2.1, which is the router at that remote office 's ip. It is the DHCP and the gateway listed on the system's ipconfig. It does list only 1 dns server and it is the correct ip, 192.168.1.1.
    Tuesday, August 24, 2010 7:55 PM
  • Okay, try to use wireshark and inspect all the outcoming DNS packets (You should determine they are going to which DNS server).

    You have not answered me about a question: Have you configured a secondary DNS server to be used on your client computer?

    Best regards.

    Wednesday, August 25, 2010 12:20 AM
  • I will get the software running, I did not configure a secondary dns on the remote system. It will be tommorow before I get this done. I will get back then
    Wednesday, August 25, 2010 12:37 AM
  • Okay but this is really strange.

    DNS server config: okay

    Client computer config: okay

    It can be a problem with your route tables so that the traffic is forwarded to another DNS server.

    Have you checked with another client computer to get a DNS resolution (for the record with which you are facing a problem) from the same local DNS server?

    On the DNS server, if you try to solve this record you have a correct resolution?

    Please check with the use of wireshark which DNS server is responding you.

    Best regards.

    • Marked as answer by cplusfwb Thursday, August 26, 2010 10:58 PM
    Wednesday, August 25, 2010 12:48 AM
  • I am totally confussed at this point, I tried to run the wiresharp and gives lots of info but I don't know what I am looking for. It does seem like it is talking to the netgear router.  What protocol am I looking for. I can ping the server through the vpn tunnel but I can't map to it even using the ip (\\192.168.1.50\scans) etc. Network destination not found. The ip numbers it gives me when I try to do a nslookup of termserver.destinlaw gives me Server: mhserver.destinlaw.local, address:192.168.1.1 Which is the correct main office dns server through the tunnel, but then I get DNS Timed out. timeout was 2 seconds, *** Request to mhserver.destinlaw.local timed-out. It seems we are close.

    Wednesday, August 25, 2010 8:29 PM
  • I am totally confussed at this point, I tried to run the wiresharp and gives lots of info but I don't know what I am looking for. 

    Wireshark can give you informations about all the incoming the outcoming packets.

    I remember that by default it gives you informations only about the outcoming packet.

    In your case, you should see where is the DNS traffic to and which server is responding you.

    You can configure a filter on whiershark so that it only display DNS traffic (port 53)

    Thursday, August 26, 2010 12:19 AM
  • The ip numbers it gives me when I try to do a nslookup of termserver.destinlaw gives me Server: mhserver.destinlaw.local, address:192.168.1.1 Which is the correct main office dns server through the tunnel, but then I get DNS Timed out. timeout was 2 seconds, *** Request to mhserver.destinlaw.local timed-out. It seems we are close.

    For this error, try to go on LAN card properties and uncheck  the Internet protocol (TCPIP/IPV6) and check if all is okay with nslookup now (windows server read first TCPIP/IPV6 That is why it is showing 2 second delay).

    Best regards.

    Thursday, August 26, 2010 12:23 AM
  • I will get it done Thanks again! I will get back afterwards.
    Thursday, August 26, 2010 12:40 AM
  • You are always welcome.

    Best regards.

    Thursday, August 26, 2010 12:48 AM
  • I ended up mapping the termserver back to a system at the remote office and let them integrate doc from there. It is a work around but it solves there emidiate problems. I will mark the great stuff you pointed out. I am sure I will get it smoothed out with what you have done for me. The answers and ideas were great help and always on point. Thanks again!

    Jim Lewis

    Thursday, August 26, 2010 10:45 PM
  • You are always welcome.

    If you have other problems, you can post them here when you want.

    (Don't forget to mark you question as an answer so that the others can see what is the question for the response you mark)

    Best regards.

    Thursday, August 26, 2010 10:54 PM