none
Prevent dynamic IPv6 registration with dynamic DNS or disable dynamic ipv6 adres?

    Question

  • My server have a static ipv6 adres and a dynamic one, i don''t want the dynamic adres to be registerd in DNS.

    Is far as i can see there are two sollutions disable registration of dynamic adres or prevent de server of getting a dynamic ipv6, i don''t know how to both in windows :-(. I hope some can help

    Ethernet adapter Ethernet:


       Connection-specific DNS Suffix  . :
       IPv6 Address. . . . . . . . . . . : xxxx:xxxx:xxxx:1:172:32:2:4
       IPv6 Address. . . . . . . . . . . : xxxx:xxxx:xxxx:1:dd5d:5e8b:8f9f:4d01<don't want this adres in dns

    Server:  srv01.xxxxxxxxx.xxxx
    Address:  xxxx:xxxx:xxxx:1:172:32:2:1

    Name:    srv04.xxxxx.xxxxx.xxx
    Addresses:  xxxx:xxxx:xxxx::1:dd5d:5e8b:8f9f:4d01 <don't want this adres in dns
              xxxx:xxxx:xxxx:1:172:32:2:4 
              172.32.2.4


    With kind regards, Bas van den Dikkenberg


    Tuesday, January 22, 2013 9:57 PM

Answers

All replies

  • Same as you do for IPv4:

    Go to the properties of this connection –> IPv6 settings –> Advanced button –> DNS tab. 

    Uncheck the “Register this connection’s addresses in DNS” checkbox.

    Tuesday, January 22, 2013 10:04 PM
  • Hi,

    I would like to confirm what is the current situation? If there is anything that I can do for you, please do not hesitate to let me know, and I will be happy to help.

    Regards,

    Cicely Feng

    ---------------------------------------------------

    TechNet Subscriber Support

    If you are TechNet Subscription  user and have any feedback on our support quality, please send your feedback here .

    Friday, January 25, 2013 1:38 AM
    Moderator
  • The situation is as follow

    I have server with a static ipv6 but it also gets a dynamicly assigend ipv6 adres.

    Both addressen are used in dns registration this is not what you wan't i only want my static adres to be used in dns registration

    The solution of adil is workaround not a solution


    With kind regards, Bas van den Dikkenberg

    Wednesday, January 30, 2013 4:51 PM