none
Server 2012 Enterprise asks me to run Windows Defender via the Action Center. How can I disable it?

    Question

  • Hi,

    punchline is in the title. If I press Scan Now nothing happens and as far as I know Server 2012 shouldnt even have Windows Defender... Im running Endpoint Protection 2012 as a security solution. OS is, Server 2012 Enterprise Edition. Not sure what other infos i should provide... Here is an image of my Action Center:

    i.imgur.com/9Ocy1tM.jpg


    Sunday, February 03, 2013 9:51 PM

Answers

All replies

  • So back in the Control Panel go ahead and open Windows Defender.  Now go to the Settings tab and down to where it says ADMINISTRATOR.  Uncheck the only box their labeled "Turn on Windows Defender".  By unchecking this you have turned off Defender.

    Be kind and Mark as Answer if I helped.

    Monday, February 04, 2013 6:23 AM
  • thanks for the reply. but i cant open Defender at all there are no real options to disable it either. if i look for defender in the control panel it wont find anything...
    Monday, February 04, 2013 1:59 PM
  • Hmmmm, you can go to services.MSC and disable the defense service top see if that helps.

    Be kind and Mark as Answer if I helped.

    Tuesday, February 05, 2013 12:59 AM
  • Hi Owah,


    Firstly, please click Change Action Center settings and check if you can turn off Windows Defender messages.




    If not, please try the following:


    1. Check if Windows Defender Service is running. If so, please disable it.

    2. Install System Center 2012 Endpoint Protection SP1 and see how it works.


    Hope this helps.


    Jeremy Wu
    TechNet Community Support

    Tuesday, February 05, 2013 7:08 PM
    Moderator
  • Hello,

    I checked services.msc. There is No Windows Defender or Defender service running. Secondly if I click onto Change Action Center settings, there are non available in regards to Windows Defender.

    Thirdly: I am already running Endpoint Prot. Its working fine but it hasnt changed anything in regard to the windows defender messages

    Wednesday, February 06, 2013 8:44 PM
  • My mistake I should have more closely read your original post........ Endpoint Protection is defender which is also Forefront.  This explains why you can't disable it. Run a scan and that message will disappear or configure your back end to force Endpoint scans.

    Be kind and Mark as Answer if I helped.

    Thursday, February 07, 2013 12:26 AM
  • I ran scans already, the message wont disappear and as i said, if i press scan now in the action center nothing happens, it doesnt open endpoint etc.
    Thursday, February 07, 2013 12:29 PM
  • Hi Owah,


    Windows Defender components are not included in Windows Server 2012 editions.


    See, More information on Microsoft antimalware protection on Windows 8 and Windows Server 2012


    Therefore,
    I suspect that it might come with a certain third-party application. If so, would you please let us know what roles, features and programs you have installed since the server was built up including the programs you have uninstalled. 


    Also, please run systeminfo from a command prompt and let us know the outputs.


    Thanks.


    Jeremy Wu
    TechNet Community Support

    Saturday, February 09, 2013 8:39 AM
    Moderator
  • Hi Owah,


    Just check if there is any update about the issue.


    Also, when did you aware of this issue? Did it occur just after you install Windows Server 2012?


    Thanks.


    Jeremy Wu
    TechNet Community Support

    Tuesday, February 12, 2013 2:48 AM
    Moderator
  • Hi,

    The server is very barebone, most apps im running do actually not need to be installed, they are just executable binaries. I have never used a third party security software, the only one running is Endpoint security.

    Roles:

    File And Storage

    Web Server IIS

    Features:

    .NET

    Ink and Handwriting

    Media Foundation

    MEssage Queueing

    Remote Server Admin Tools

    UI and Infrastructure

    Win Powershell

    Win Proc Activation

    Wow64 support

    But I remember, that this installation is an update from Server 2008, and the proper steps have been followed (windows upgrade advisor or what its called asked me to uninstall certain programs before upgrading to 2012, like VMware)

    C:\Users\Administrator>systeminfo
    
    Host Name:                 XXXXXXXX
    OS Name:                   Microsoft Windows Server 2012 Datacenter
    OS Version:                6.2.9200 N/A Build 9200
    OS Manufacturer:           Microsoft Corporation
    OS Configuration:          Standalone Server
    OS Build Type:             Multiprocessor Free
    Registered Owner:          Windows User
    Registered Organization:
    Product ID:                XXXXXXXXXXXXXXXXXXX
    Original Install Date:     26.11.2012, 20:08:09
    System Boot Time:          13.02.2013, 01:37:09
    System Manufacturer:       System manufacturer
    System Model:              System Product Name
    System Type:               x64-based PC
    Processor(s):              1 Processor(s) Installed.
                               [01]: Intel64 Family 6 Model 26 Stepping 4 GenuineIntel ~1600 Mhz
    BIOS Version:              American Megatrends Inc. 0908   , 21.09.2010
    Windows Directory:         C:\Windows
    System Directory:          C:\Windows\system32
    Boot Device:               \Device\HarddiskVolume1
    System Locale:             de;German (Germany)
    Input Locale:              de;German (Germany)
    Time Zone:                 (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
    Total Physical Memory:     24.567 MB
    Available Physical Memory: 22.468 MB
    Virtual Memory: Max Size:  49.143 MB
    Virtual Memory: Available: 46.909 MB
    Virtual Memory: In Use:    2.234 MB
    Page File Location(s):     F:\pagefile.sys
    Domain:                    XXXXXXXX
    Logon Server:              XXXXXXXX
    Hotfix(s):                 60 Hotfix(s) Installed.
                               [01]: KB2727528
                               [02]: KB2729462
                               [03]: KB2736693
                               [04]: KB2737084
                               [05]: KB2742614
                               [06]: KB2742616
                               [07]: KB2750149
                               [08]: KB2751352
                               [09]: KB2753842
                               [10]: KB2756872
                               [11]: KB2756923
                               [12]: KB2757638
                               [13]: KB2758246
                               [14]: KB2761094
                               [15]: KB2761226
                               [16]: KB2761465
                               [17]: KB2764462
                               [18]: KB2764870
                               [19]: KB2765809
                               [20]: KB2768703
                               [21]: KB2769034
                               [22]: KB2769165
                               [23]: KB2769166
                               [24]: KB2770041
                               [25]: KB2770660
                               [26]: KB2770917
                               [27]: KB2771431
                               [28]: KB2771744
                               [29]: KB2771821
                               [30]: KB2777166
                               [31]: KB2778171
                               [32]: KB2778344
                               [33]: KB2778930
                               [34]: KB2779030
                               [35]: KB2779562
                               [36]: KB2779768
                               [37]: KB2780342
                               [38]: KB2780523
                               [39]: KB2780541
                               [40]: KB2782419
                               [41]: KB2783251
                               [42]: KB2784160
                               [43]: KB2785094
                               [44]: KB2785220
                               [45]: KB2785605
                               [46]: KB2788350
                               [47]: KB2789649
                               [48]: KB2789650
                               [49]: KB2790655
                               [50]: KB2790920
                               [51]: KB2792009
                               [52]: KB2792100
                               [53]: KB2793210
                               [54]: KB2795944
                               [55]: KB2796096
                               [56]: KB2797052
                               [57]: KB2799494
                               [58]: KB2803676
                               [59]: KB2805940
                               [60]: KB2811522
    Network Card(s):           4 NIC(s) Installed.
                               [01]: Realtek PCIe GBE Family Controller
                                     Connection Name: Local Area Connection
                                     DHCP Enabled:    Yes
                                     DHCP Server:     XXXXXXXX
                                     IP address(es)
                                     [01]: XXXXXXXXXXX
                                     [02]: XXXXXXXXXXX
                                     [03]: XXXXXXXXXXX
                               [02]: VMware Virtual Ethernet Adapter for VMnet1
                                     Connection Name: VMware Network Adapter VMnet1
                                     DHCP Enabled:    No
                                     IP address(es)
                                     [01]: 192.168.147.1
                                     [02]: fe80::1981:4547:2f92:6195
                               [03]: VMware Virtual Ethernet Adapter for VMnet8
                                     Connection Name: VMware Network Adapter VMnet8
                                     DHCP Enabled:    No
                                     IP address(es)
                                     [01]: 192.168.72.1
                                     [02]: fe80::6d5f:4c30:56fa:1b3b
                               [04]: TAP-Windows Adapter V9
                                     Connection Name: Local Area Connection 2
                                     Status:          Media disconnected
    Hyper-V Requirements:      VM Monitor Mode Extensions: Yes
                               Virtualization Enabled In Firmware: Yes
                               Second Level Address Translation: Yes
                               Data Execution Prevention Available: Yes

    Wednesday, February 13, 2013 12:46 AM
  • Ultimately I formatted the server and reinstalled win2012 which fixes this problem...
    Wednesday, February 20, 2013 9:12 PM
  • Installing S2008R2 would have been a better choice. It doesn't have all the bugs that you'll ultimately encounter in S2012.
    Ultimately I formatted the server and reinstalled win2012 which fixes this problem...

    Tomás Mason
    Saturday, March 16, 2013 9:55 AM