none
No Web Browsing Unless in TS Session

    Question

  • Setup

    • 2008 R2, fully updated
    • Domain Controller
    • DNS Server
    • File Server
    • Security Essentials for A/V

    Problem
    When using IE or Chrome locally, the initial page (regardess of what URL) freezes the browser and never loads. When using Firefox, the initial page hangs the browser for 2-3 minutes, but finally loads and then browsing is fine. (All regardless of user account)

    Notes
    If I remote into the server using MSTSC from another machine on the network, IE browses without any issues (Regardless of user account). Chrome still freezes. Firefox still hangs for the initial 2-3 minute page load.

    Also, there is nothing in the event log.

    All other workstations on the network browse without issues.

    Troubleshooting Steps Taken

    • Scanned for Maleware/Viruses/Rootkits using MalewarBytes, TDDSKiller, Combo Fix, Security Essentials, Avira Server Security, and Symantec Endpoint Protection
    • Removed all A/V except MS Security Essentials (Used Symantec Removal Tool)
    • Disabled Firewall
    • Stopped Firewall Service
    • Ran: netsh winsock reset
    • Ran: netsh int ip reset resetlog.txt
    • Cleared DNS cache
    • NSLOOKUP and PING return replies without any issue. Can ping by name or IP.
    • Reset internet options settings to default
    • Cleared browsing data/cache/cookies
    • Disabled IES
    • Downgraded from IE10 to IE9
    • Updated drivers
    • Ran: sfc /scannow
    • No proxy set
    • Hosts file is good

    At this point, I'm at a loss of stuff to try. I've googled for hours with no real answers. Anyone have any idea on what is causing it and what to try?



    Thursday, April 11, 2013 4:28 PM

All replies

  • Hi

    A bad gpo applying setting maybe, did you test with a user isolated from all gpo ?

    Thanks


    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Friday, April 12, 2013 3:21 AM
    Moderator
  • Hello,

    remove the AV and try again.

    Beside this why the hell do you use a DC for web browsing? This is the heart from your domain and not a user machine!!!

    Also other web browsers have not to be used on a DC.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Friday, April 12, 2013 7:57 AM
  • I've tried with a user outside of the GPO, still the same symptoms.
    Friday, April 12, 2013 2:23 PM
  • All A/V is removed aside from Security Essentials, however, I removed it and tested, with no effect.

    The domain controller doesn't get used to browse the web except when software support is required.

    Friday, April 12, 2013 2:24 PM
  • Well, run a tcpview or processmonitor. Seem something that timeout.

    MCP | MCTS 70-236: Exchange Server 2007, Configuring

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Saturday, April 13, 2013 2:55 AM
    Moderator