none
Unable to RDP a 2008R2 server from a 2003 R2

    Question

  • Hi All,

    i am not able  to RDP a 2008R2 server from a 2003 R2 and the vice versa is working.Both have terminal services installed . please help me on this , thanks in advance.

    Friday, December 28, 2012 8:27 PM

Answers

  • Hi,

    Try below three options.

    1) Check from three options which one is enable on your 2008 machine. You will get these options on remote tab of computer properties. If you want to allow connection from any machine then you should select "Allow connections from running any version of remote desktop" option.

    2) Also check RDP port 3389 is allows in your firewall

    3) Firewall should be disable.

    Hopefully your problem will get resolve.



    Thanks & Regards, Abhijit Deshpande This posting is provided "AS IS" with no warranties or guarantees , and confers no rights

    Saturday, December 29, 2012 6:35 AM

All replies

  • you may disable the Firewall on the Windows 2008r2 server and try it and also check if the remote desktop is enabled.

    http://www.arabitpro.com

    Friday, December 28, 2012 8:45 PM
  • Firewall is disabled on both the servers and they are on the same workgroup ,remote desktop is enabled. 2003 server was a DC and it has demoted lately.
    Friday, December 28, 2012 8:51 PM
  • Do you have the box checked (on the 2008 box) for "Allow connections only from computers running Remote Desktop with Network Level Authentication"?  If so either uncheck that or update the RDP client on the 2003 box so it supports NLA.

    Be kind and Mark as Answer if I helped.

    Friday, December 28, 2012 11:46 PM
  • alternatively to check if the remote desktop is enabled you may telnet the server with port 3389 will give u a complete idea if the client is able to reach the server on the RDP port.

    telnet x.x.x.x 3389

    where x.x.x.x will be you server ip  and 3389 is RDP port.


    http://www.arabitpro.com

    Saturday, December 29, 2012 6:18 AM
  • Hi,

    Try below three options.

    1) Check from three options which one is enable on your 2008 machine. You will get these options on remote tab of computer properties. If you want to allow connection from any machine then you should select "Allow connections from running any version of remote desktop" option.

    2) Also check RDP port 3389 is allows in your firewall

    3) Firewall should be disable.

    Hopefully your problem will get resolve.



    Thanks & Regards, Abhijit Deshpande This posting is provided "AS IS" with no warranties or guarantees , and confers no rights

    Saturday, December 29, 2012 6:35 AM
  • Hi Shiv,

    try below link.

    http://support.microsoft.com/kb/186645

    Regards,


    MD Disclaimer: The opinion expressed herein are my own knowledge. Deploy this at your own risk. Whenever you see a helpful reply, just click on “Propose As Answer”

    Saturday, December 29, 2012 8:20 AM
  • Hi,

    1.what is the exact error message when you try to logon?

    2.are there any updates pending on the machines. did you try a restart?

    3.from the 2003 server can you telnet to the 2008 server on 3389?

    4.are you running an AV program like Symantec on the server? Can you temp disable?


    ...

    Saturday, December 29, 2012 2:10 PM
  • Can you give an update on this issue?


    http://mariusene.wordpress.com/

    Monday, January 14, 2013 8:10 AM